Sign in with
Sign up | Sign in
Your question

Asus Maximus V Gene Sata3/ROM issues

Last response: in Motherboards
Share
January 21, 2013 11:35:24 AM

So I just built a new rig with the following hardware

Intel I5-3570k
Asus Maximus V Gene
EVGA Superclock 660 Ti
Corsair 8GB (4x2) Vengeance
2x Crucial M4 128GBs
Corsair 750TX
Asus DRW 24 B1ST SATA DVD burner

So I got Windows installed and up and running (using the two Intel controlled SATA6 ports), I shutdown my computer, moved my ROM to one of the ASmedia ports to make room for the second SSD, and all of a sudden my ROM is no longer seen in the BIOS. I tried the Intel SATA3 also and no luck, I also tried two different cables and nothing. I moved the ROM back to SATA6 and it showed back up so I know the drive is fine. Also the other weird thing is, the 2nd SSD shows up in the other SATA ports.

Anyone have any ideas why my ROM wont show up? Do I need to enable something?
a c 522 V Motherboard
a c 100 Ĉ ASUS
January 21, 2013 6:31:49 PM

Do you install the ASmedia SATA controller driver? Also sometime one SATA port don't work well with SSD, that why we recommend change the SATA ports if your SSD don't show up.

Also you are better use both of SATA6 that are next to black ones for your SSD, because the 3rd party SATA controller driver has lower performances than the Intel SATA. You can use the ASmedia SATAIII for the DVD or regular HDD.
m
0
l
January 21, 2013 8:40:14 PM

Well to clarify this isn't a problem with my SSDs, they show up just fine regardless of the SATA port they are plugged in to. The issue is with my ROM. The ROM only shows up when plugged into the Intel SATA6 ports.

And to answer your question yes, I have installed the ASmedia controller drivers.
m
0
l
!