Motherboard is not powering up...Need help.

This is old motherboard with Intel P4 (pin & not pinless) cpu with DDR1 RAM and IDE HDD. I removed all the computer components except powersupply and cpu and try to run it out of cabinet. The powersupply I have is old so brought another powersupply from working pc. I short the green the black (ground) wires to check the powersupply before connecting to motherboard to see if its working before and after connecting to the motherboard. I measured +5v on the power switch header which is available. I short the power switch header with a screwdriver. But the motherboard is not powering up the powersupply and the cpu fans does not rotate. I have clean the motherboard with brush and IP and checked for burnt components or leaky components. I had measured the voltages but I will not get any other voltage except +5v which is standby. Only when the computer starts then only other voltages will be generated. So I doubt the problem is on motherboard restart circuit. Any body have flow chart for dead motherboard or any other pdf documents or give me your own experience if you know the solution...I would be happy to say thankyou. I have multimeter , minisoldering iron hot air soldering station and other tools. Some basic knowledge I have about electronics about components testings like resistors, Mosfet, transistors...
4 answers Last reply
More about motherboard powering need help
  1. hey
    On my experience

    if the power supply fan's turn on that's mean there are a problem with ur board
    if the power supply does not work that's mean u have to check the cable of ON\OFF bottom (small power cable)
  2. Do you have any USB headers attached? If so disconnect those headers. Disconnect any headers at all. If they are sorted somewhere then it will take down the mobo.
  3. mohamedmoussa said:
    hey
    On my experience

    if the power supply fan's turn on that's mean there are a problem with ur board
    if the power supply does not work that's mean u have to check the cable of ON\OFF bottom (small power cable)


    I check the motherboard outside the cabinet...the cable was removed...than I short the power switch header on the motherboard with a metal screwdriver...but the motherboard is not powering up...this seems the problem is on the motherboard...and not power switch. I check the power switch with multimeter its fine.
  4. mikeyp410 said:
    Do you have any USB headers attached? If so disconnect those headers. Disconnect any headers at all. If they are sorted somewhere then it will take down the mobo.


    I removed all the connection from the motherboard...except powersupply connectors and cpu fan connector...even check removing cpu fan connector...there is nothing attached on the motherboard no PCI cards...graphic card.
Ask a new question

Read More

Motherboards Powersupply