Sign in with
Sign up | Sign in
Your question

HELP ME I AM DISPERATE

Last response: in Motherboards
Share
January 22, 2013 4:27:04 PM

I just bought today a new laptop asus k55vd with i3.
I entered the bios to change the boot option to usb but didn't find the there so in the boot menu i entered something named with flash.
Now I have no screen no posibiliti to enter bios tried all the key's f2 f10 f12 delete alt f2
Today i bought it todday i ruined it.
I think if i take it to the warrany I shoud pay for it.
if someone can help please.
Another thing if i plug my usb into pc it starts up the led but when i plub it in the laptop with the laptop on it doesn't
I think i deleted the bios .

More about : disperate

January 22, 2013 4:39:42 PM

Are you saying it had an option to flash the Bios in one of the menus.
You could not flash the bios unless you loaded a bios file to flash the old one with.

You need to take the power lead out of the laptop, and the battery. leave it out for ten minuets. and see if it boots then. If not hold the power button down for a few more seconds.
a b V Motherboard
January 22, 2013 4:40:19 PM

It sounds like you tried to flash your bios. If this is the case I don't know of anything you can do to fix it.
Related resources
January 22, 2013 4:42:12 PM

weaselman's suggestion should do the trick. if not, contact asus customer support. They may not be the quickest to respond but they helped me in a similar situation with one of their older boards.
January 22, 2013 4:43:44 PM

Did this no result
January 22, 2013 4:50:40 PM

Can you give me the link with the right bios to flash from asus website ?
!