Desktop Icon Fill Effect

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I recently installed Windows XP onto my computer and
after I did this, I realized that once on the desktop,
the background directly behind the desktop icons and
their titles were all filled with a colour that I could
choose. The problem that I have is that I don't want
there to be this fill effect in place. Can anyone offer
some suggestions. I greatly appreciate it.

Thanks!
5 answers Last reply
More about desktop icon fill effect
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    I too am experiencing this same problem. I am sorry if it
    has already been discussed and a solution posed however I
    couldn't find one anywhere on the forum.

    Thanks

    >-----Original Message-----
    >I recently installed Windows XP onto my computer and
    >after I did this, I realized that once on the desktop,
    >the background directly behind the desktop icons and
    >their titles were all filled with a colour that I could
    >choose. The problem that I have is that I don't want
    >there to be this fill effect in place. Can anyone offer
    >some suggestions. I greatly appreciate it.
    >
    >Thanks!
    >.
    >
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    It sounds like you've switched Active Desktop off. Tweak UI can switch it
    back on. Under 'Explorer' were two options, one of which I can't remember
    properly, and it is no longer available with Service Pack 2 installed. One
    of them is 'Allow Web content to be added to the desktop'. Tick both that
    and the other, which I think is 'Enable Active Desktop'. The link to
    download it and the other PowerToys for Windows XP from Microsoft is below.
    http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx


    "Chris" <anonymous@discussions.microsoft.com> wrote in message
    news:5a5c01c48a7e$59e6d930$a301280a@phx.gbl...
    >I recently installed Windows XP onto my computer and
    > after I did this, I realized that once on the desktop,
    > the background directly behind the desktop icons and
    > their titles were all filled with a colour that I could
    > choose. The problem that I have is that I don't want
    > there to be this fill effect in place. Can anyone offer
    > some suggestions. I greatly appreciate it.
    >
    > Thanks!
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi,

    Checkpoints to consider:

    1) Right click on desktop >> arrange icons by >> uncheck "Lock Web items on desktop"

    2) Right click on My Computer >> Properties >> Advanced tab >> Settings under 'Performance' >> check "Use drop shadows
    for icon labels on desktop".

    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://www.mvps.org

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "Dorothy" <anonymous@discussions.microsoft.com> wrote in message news:038601c48af6$9779b420$a301280a@phx.gbl...
    >I too am experiencing this same problem. I am sorry if it
    > has already been discussed and a solution posed however I
    > couldn't find one anywhere on the forum.
    >
    > Thanks
    >
    >>-----Original Message-----
    >>I recently installed Windows XP onto my computer and
    >>after I did this, I realized that once on the desktop,
    >>the background directly behind the desktop icons and
    >>their titles were all filled with a colour that I could
    >>choose. The problem that I have is that I don't want
    >>there to be this fill effect in place. Can anyone offer
    >>some suggestions. I greatly appreciate it.
    >>
    >>Thanks!
    >>.
    >>
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hey Anando, I too am experiencing this problem but your checkpoints didn't
    help fix it. IF ANYONE KNOWS HOW TO FIX THIS PROBLEM, PLEASE REPLY TO THIS
    MESSAGE A.S.A.P!

    Cheers
    "Anando [MS-MVP]" wrote:

    > Hi,
    >
    > Checkpoints to consider:
    >
    > 1) Right click on desktop >> arrange icons by >> uncheck "Lock Web items on desktop"
    >
    > 2) Right click on My Computer >> Properties >> Advanced tab >> Settings under 'Performance' >> check "Use drop shadows
    > for icon labels on desktop".
    >
    > --
    >
    > Anando
    > Microsoft MVP- Windows Shell/User
    > http://www.microsoft.com/mvp
    > http://www.mvps.org
    >
    > Folder customizations
    > http://newdelhi.sancharnet.in/minku
    >
    > Protect your PC!
    > http://www.microsoft.com/protect
    >
    >
    > "Dorothy" <anonymous@discussions.microsoft.com> wrote in message news:038601c48af6$9779b420$a301280a@phx.gbl...
    > >I too am experiencing this same problem. I am sorry if it
    > > has already been discussed and a solution posed however I
    > > couldn't find one anywhere on the forum.
    > >
    > > Thanks
    > >
    > >>-----Original Message-----
    > >>I recently installed Windows XP onto my computer and
    > >>after I did this, I realized that once on the desktop,
    > >>the background directly behind the desktop icons and
    > >>their titles were all filled with a colour that I could
    > >>choose. The problem that I have is that I don't want
    > >>there to be this fill effect in place. Can anyone offer
    > >>some suggestions. I greatly appreciate it.
    > >>
    > >>Thanks!
    > >>.
    > >>
    >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Sorry, but i cannot think of anything else that might be causing this.

    --

    Anando
    Microsoft MVP- Windows Shell/User
    http://www.microsoft.com/mvp
    http://aspnet2.com/mvp.ashx?AnandoChatterjee

    Folder customizations
    http://newdelhi.sancharnet.in/minku

    Protect your PC!
    http://www.microsoft.com/protect


    "Daniel" <Daniel@discussions.microsoft.com> wrote in message news:346CCF71-D005-4C51-8202-9C5536A13E39@microsoft.com...
    > Hey Anando, I too am experiencing this problem but your checkpoints didn't
    > help fix it. IF ANYONE KNOWS HOW TO FIX THIS PROBLEM, PLEASE REPLY TO THIS
    > MESSAGE A.S.A.P!
    >
    > Cheers
    > "Anando [MS-MVP]" wrote:
    >
    >> Hi,
    >>
    >> Checkpoints to consider:
    >>
    >> 1) Right click on desktop >> arrange icons by >> uncheck "Lock Web items on desktop"
    >>
    >> 2) Right click on My Computer >> Properties >> Advanced tab >> Settings under 'Performance' >> check "Use drop
    >> shadows
    >> for icon labels on desktop".
    >>
    >> --
    >>
    >> Anando
    >> Microsoft MVP- Windows Shell/User
    >> http://www.microsoft.com/mvp
    >> http://www.mvps.org
    >>
    >> Folder customizations
    >> http://newdelhi.sancharnet.in/minku
    >>
    >> Protect your PC!
    >> http://www.microsoft.com/protect
    >>
    >>
    >> "Dorothy" <anonymous@discussions.microsoft.com> wrote in message news:038601c48af6$9779b420$a301280a@phx.gbl...
    >> >I too am experiencing this same problem. I am sorry if it
    >> > has already been discussed and a solution posed however I
    >> > couldn't find one anywhere on the forum.
    >> >
    >> > Thanks
    >> >
    >> >>-----Original Message-----
    >> >>I recently installed Windows XP onto my computer and
    >> >>after I did this, I realized that once on the desktop,
    >> >>the background directly behind the desktop icons and
    >> >>their titles were all filled with a colour that I could
    >> >>choose. The problem that I have is that I don't want
    >> >>there to be this fill effect in place. Can anyone offer
    >> >>some suggestions. I greatly appreciate it.
    >> >>
    >> >>Thanks!
    >> >>.
    >> >>
    >>
    >>
    >>
Ask a new question

Read More

Configuration Desktops Customization Windows XP