Sign in with
Sign up | Sign in
Your question

Dv6 bricks every time I save the BIOS

Last response: in Motherboards
Share
January 22, 2013 5:12:17 PM

Every time I enter BIOS, modify something and save, my laptop restart bricked. I have to remove the RTC battery resetting the BIOS, nullifying my effort to enable VT-X on my BIOS.

Possibly relevant historic of my laptop:

FACT 1: I have a dv6-6195ca (Intel HM65 Express Chipset). Some time ago I was trying to enable AHCI on my BIOS, I flashed a bad BIOS (it bricked) and I restored F1B (Insyde H20).

FACT 2: To de-brick it, I followed the manual and remove piece by piece until I got to the RTC battery: I couldn't remove it because of two tiny prickles of plastic that held it down. I pulled the CMOS and that prickles broke, letting the RTC battery kind of loose after I replaced it.

FACT 3: I also removed every other piece of the laptop at least one time so I could detach the chipset of the body, in a failed attempt to find out how to remove the RTC battery. The only other hardware with problems are the audio input/output slots.

So,

A. Anyone know how do I fix the RTC battery slot?
B. Anyone know if it may be the source of the problem?
C. Anyone know what else may be causing the problem?
January 22, 2013 5:46:26 PM

I flashed one more time an unlocked version of the BIOS from sp55068.exe (name of the exe of the original BIOS on the HP drivers site). I enabled VT, pressed F10 and it worked. Can't really tell what caused or what solved my problem, but it seems that the loose RTC battery was not the source of the bricking.
m
0
l
!