Sign in with
Sign up | Sign in
Your question

No POST or Error Beeps

Last response: in Motherboards
Share
January 22, 2013 5:17:48 PM

Hi there,
This is the first time I'm posting on this forum. So far most things have already been posted but with my current problem, I have not been able to resolve it with other people's solutions.

Here are the parts I am trying to build together:-

Gigabyte GA-870A-USB3 (Rev 3.1)
Kingston HyperX 2GB DDR3 1333MHz
750w PSU (Can't remember the brand at the moment)
Nvidia GeForce GT 220
AMD Phenom II X6 1045t


As it is, the system powers on, but doesn't POST or give any error beeps (I have a speaker connected to the header).

I have only Breadboarded this mobo.
The first thing I did was to clear CMOS.
I have also tried using another CPU (AMD Athlon II X2 260) and a different memory module (4gb Kingston ValueRAM 800MHz).
I know that all of these parts work, as they still boot fine with my old mobo (Asrock N68C-S UCC).

I also tried another PSU (OCZ CoreXStream 500w).

None of the above seems to have made a difference to the board powering up.

When I turn the board on (using power switch in my case, whilst leaving the mobo on its box) the CPU fan spins extremely slowly when it is plugged into CPU_FAN or SYS_FAN1 (both 4 pins). However, plugging it into SYS_FAN2 (3pin) it spins at full speed.

I think it could be a problem with the BIOS, but my CPU is supported from the first release of this mobo.

As this board was bought from ebay, gigabyte say they don't accept a return for repair, even though the warranty is valid until August 2014.

The seller says that the board was working with a Phenom X4 when it was listed.

I can't think of anything else to do. Have I lost the money I spent?


Thanks in Advance,
Steve

More about : post error beeps

a c 558 V Motherboard
January 22, 2013 5:30:44 PM

Hi,
As you've described it, it looks like a motherboard issue. If no beeps with only CPU and CPU fan installed, and the power supply and CPU do work...
January 22, 2013 6:32:56 PM

Yes, with only the CPU and its fan plugged in.

The CPU Fan barely spins and no POST/Beeps.

This is with both the Athlon and the Phenom.
Related resources
a c 558 V Motherboard
January 22, 2013 6:51:46 PM

How much did you pay for it? Was it listed with warranty on ebay?
January 22, 2013 7:19:26 PM

It was listed as Working. But with No returns.

Paid £50 inc p&p.

It doesn't say anything about a warranty.
I know the warranty hasn't expired because I checked the serial number with Gigabyte.
February 8, 2013 1:58:33 PM

Nevermind, even after fixing the broken tracks that GigaBytes RMA Team found, it still made no difference.

This has gone in the bin now.

Bought a GA-970a-DS3 from Dabs now :D 
!