Solved

SM Bus Controller not installed

Hello all,

Just finished building a new system with an ASUS P8Z77-V LE mobo. I installed what I thought was the most recent chipset (http://usa.asus.com/Motherboards/Intel_Socket_1155/P8Z77V_LE/#download):

DESCRIPTION: Management Engine Interface V8.1.0.1263 for Windows XP 32bit & Vista 32bit & Win7 32bit & Win8 32bit---(WHQL) [includes Management Engine Interface V8.1.0.1263 for Windows XP 64bit & Vista 64bit & Win7 64bit & Win8 64bit---(WHQL)].

FILE SIZE: 56,28 (MBytes) 2012.09.05 update

After installing it, the SM Bus Controller in the Device Mgr is showing an ! mark - driver not installed.
Well, after double-checking the ASUS website again, I see that it might not have been the chipset I downloaded but some additional software (Management Engine Interface), which I discovered having seen "Intel Chipset" listed as the fourth and last downloadable item in the list. What caused me to miss this the first time is the date is the oldest, hence, one would think, not what I wanted. What caught my eye this time, however, was the version: it's newer than the Managment Engine Interface file. Great!

So, my quesiton is this, should I go ahead and install the "Intel Chipset" and hope this clears up the SM Bus Controller issue, or will this conflict, perhaps, with the Management Engine Interface?

Thanks,

Starkman

CASE – Nzxt Technologies USB 3.0 Tempest 410 Steel Mid Tower
MOBO – ASUS P8Z77-V LE LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX
P/S – SeaSonic M12II 620 ATX SLI Ready 80 Bronze PFC
CPU – Intel i3 core 3.3 GHz
VIDEO – EVGA 01G-P4-2650-KR GeForce GTX 650 1GB 128-bit GDDR5
MEMORY – GeIL Black Dragon 16GB DR3 1600
HD – WD AV-GP 500 GB AV Hard Drive (SATA II
OPTICAL – Lite-On Super AllWrite 24X Sata Dvd+/-RW Dual Layer
OS – Win7 Home Premium 64bit
12 answers Last reply Best Answer
More about controller installed
  1. Best answer
    SM Bus controller error occours if you install improper Chipset driver. Correct chipset driver will solve the yellow symbol. Go to intel to download the driver ( version 9.3.0.1026 )
    http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20775&ProdId=3324&lang=eng&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=
  2. cin19 said:
    SM Bus controller error occours if you install improper Chipset driver. Correct chipset driver will solve the yellow symbol. Go to intel to download the driver ( version 9.3.0.1026 )
    http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20775&ProdId=3324&lang=eng&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=


    Hmm, I didn't see the Z77 chipset supported for this download.

    Starkman
  3. Go to read the "Release Notes". Z77 is the Intel® 7 Series Express Chipset.

    The Intel® Chipset Device Software contains support for the following Intel Chipsets:
    Intel® 5 Series Chipsets
    Intel® 3400 Series Chipsets
    Intel® 4 Series Chipsets
    Intel® 3 Series Chipsets
    Intel® 900 Series Chipsets
    Intel® 800 Series Chipsets
    Intel® Server/Workstation Chipsets
    Intel® Xeon® Processor 5500/3500 series
    Intel® 6 Series Express Chipsets
    2nd generation Intel® Core™ processor family
    3rd Generation Intel® Core™ Processor Family
    Intel® 7 Series Express Chipset
  4. cin19 said:
    Go to read the "Release Notes". Z77 is the Intel® 7 Series Express Chipset.

    The Intel® Chipset Device Software contains support for the following Intel Chipsets:
    Intel® 5 Series Chipsets
    Intel® 3400 Series Chipsets
    Intel® 4 Series Chipsets
    Intel® 3 Series Chipsets
    Intel® 900 Series Chipsets
    Intel® 800 Series Chipsets
    Intel® Server/Workstation Chipsets
    Intel® Xeon® Processor 5500/3500 series
    Intel® 6 Series Express Chipsets
    2nd generation Intel® Core™ processor family
    3rd Generation Intel® Core™ Processor Family
    Intel® 7 Series Express Chipset



    Gotcha. Thanks very much!
  5. That did the trick, Cin. Thanks again,
  6. Best answer selected by Starkman.
  7. Just posted a question on this your a star cin19
  8. I ran into the same problem:
    Fix for me was to:
    1. run AsRock Z97 installation disk
    2. Click on Driver tab
    3. Click on INF file and install.
    Warning goes aware after this is installed (or better said, reinstalled).
  9. showmemn said:
    I ran into the same problem:
    Fix for me was to:
    1. run AsRock Z97 installation disk
    2. Click on Driver tab
    3. Click on INF file and install.
    Warning goes aware after this is installed (or better said, reinstalled).


    This worked for me, on my Z87, except that instead of clicking "INF file and install" I needed to click on Install Intel Chipset Drivers.
  10. cin19 said:
    SM Bus controller error occours if you install improper Chipset driver. Correct chipset driver will solve the yellow symbol. Go to intel to download the driver ( version 9.3.0.1026 )
    http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20775&ProdId=3324&lang=eng&OSVersion=%0A%09%09%09%09%09%09%09%09%0A%09%09%09%09%09%09%09&DownloadType=


    This did not work for me. The Intel driver update utility didn't find any drivers installed, and therefore there was nothing to update, in my circumstance. Reinstalling the drivers from the motherboard installation disk worked though.
  11. This did not work for me. The Intel driver update utility didn't find any drivers installed, and therefore there was nothing to update, in my circumstance. Reinstalling the drivers from the motherboard installation disk worked though.

    Hey I have this error too, according to a video went to install from Intel but it says my pc doesn meet minimum requirements. Mine is a windows 7 home premium, it was ok after reformating though nowadays has slow loading of desktop, sometimes just the background but no icons no bottom. I've gotten rid of Comodo - shit program and unnecessary antiviruses
  12. This did not work for me. The Intel driver update utility didn't find any drivers installed, and therefore there was nothing to update, in my circumstance. Reinstalling the drivers from the motherboard installation disk worked though.

    Hey I have this error too, according to a video went to install from Intel but it says my pc doesn meet minimum requirements. Mine is a windows 7 home premium, it was ok after reformating though nowadays has slow loading of desktop, sometimes just the background but no icons no bottom. I've gotten rid of Comodo - shit program and unnecessary antiviruses

Ask a new question

Read More

Chipsets Motherboards