Faulty zotac gtx 560

i got my zotac gtx 560 2 days back and i installed that card.Then when i started gaming my screen became blank and the system crashed.
I am using the latest 285.38 nvidia drivers. I also tried re-installing the drivers but to no effect.

I have tried two different psu on 2 different system

Cooler master extreme power plus 600 watt (36 amp @12 v)
And
Corsair gs 600 watt ( 48 amps @12 v)

But I have the same problem
Whenever I start a 3d application such as a game
The gpu temp shoots, and then the system crashes.

Whereas my gts 250 is running fine so there is no driver issue also.
I have tried 2-3 driver versions but to no effect.

I am using gpu-z and msi afterburner to moniter the temps.

what do you guys think?
till yesterday i was thinking it was a psu issue but today i installed the card on another system ,just to face the same problem.


System specs

i5 760
8 gb ddr3 corsair ram 1333 Mhz
Intel dh55tc mobo
Windows 7 64 bit ultimate
Cooler master extreme power plus 600 watt

2nd system spec

i5-2500 k
asus p8z68 v mobo
transcend 4 gb ddr3 1333 ram
corsair gs 600 psu
windows 7 ultimate 64 bit
9 answers Last reply
More about faulty zotac
  1. What's the GPU Temp just before it crashes?
  2. Rustyy117 said:
    What's the GPU Temp just before it crashes?


    90+
  3. p_bug said:
    90+


    I expect that's your problem, Try playing your games with your fan speed turned up to 100% (Use MSI Afterburner to change your fan speed)
  4. Rustyy117 said:
    I expect that's your problem, Try playing your games with your fan speed turned up to 100% (Use MSI Afterburner to change your fan speed)


    okay...but that means the gpu is having overheating issue ..right? and i shud get it replaced??
  5. Well it could mean that the heatsink or fan isn't mounted correctly, but it could also mean that your case has poor airflow.

    If the airflow in your case is good and you haven't overclocked the graphics card then RMA it.
  6. Rustyy117 said:
    Well it could mean that the heatsink or fan isn't mounted correctly, but it could also mean that your case has poor airflow.

    If the airflow in your case is good and you haven't overclocked the graphics card then RMA it.


    i have tried it in two different cases ..even with the side window open..and all this overheating thing takes 5 secs to happen..so i dont think airflow is an issue .
    and i have not overclocked it...
    looks like i will have to RMA it..
    it really sucks man.. i will have to wait again for the replacement..i hope everything will be fine till 25th as i have pre-ordered battlefield 3...

    anyway thanks for the response..
    cheers
  7. That's right, send it back. I must be one of the few people who thinks that there's problems with these cards, at least around here. I know several people, including myself that sent cards back for this same reason. Whether it's the bootleg chips ( this has been documented) - ( find it yourself ) or just plain carelessness by nvidia or done intentionally because of the finances involved, your guess is mine. Don't cut them any slack.
  8. swifty_morgan said:
    That's right, send it back. I must be one of the few people who thinks that there's problems with these cards, at least around here. I know several people, including myself that sent cards back for this same reason. Whether it's the bootleg chips ( this has been documented) - ( find it yourself ) or just plain carelessness by nvidia or done intentionally because of the finances involved, your guess is mine. Don't cut them any slack.


    no i wont cut them any slack...we pay our hard earned money and deserve a quality product in return...

    thanks man

    i will try to send it back tomorrow..
  9. guys i have sent the card back and i am hoping that they will send me a new card..otherwise it would be really unfair..
Ask a new question

Read More

Graphics Cards Gtx Zotac Graphics