My computer keeps turning on by itself.

Hi all. I just made a desktop computer and everything is working like a charm, except for when I turn off my computer, it will turn itself back on a while later. I don't know how long it waits before auto booting again because I am either out or sleeping.
I think this is a motherboard issue, but here are my full specs anyways:

Asus P8Z77 V PRO
Intel i5 3570k
Nvidia Zotac 2GB GTX 650
2x8GB RAM Corsair Vengence
120GB SSD
1TB HDD

Please feel free to chip in ideas to try and help.
Thanks in advance =D
43 answers Last reply
More about computer turning itself
  1. Speculating a bit but I'm guessing you have wake on lan set. Try turning it off.

    http://www.howtogeek.com/70374/how-to-geek-explains-what-is-wake-on-lan-and-how-do-i-enable-it/
  2. it a bios glitch. hitting the keyboard or moving the mouse wil lturn the system back on. happened to me and my asus sabertooth.
    start with flashing the bios to the newest rev. then saving the bios to factory settings then boot into windows. then shut down and turn off the power supply. then drain the mb and clear the cmos. if the newest bios flash took you should be fine.
  3. too much computer porn will turn itself on...
  4. I updated the bios and it still happens.
    WOL is already off, but nothing is connected to the LAN port
  5. you have to power the mb off. pull the plug from the wall get a drink..come back and clear the cmos. if you dont the cmos wont clear itself of the error.
  6. case power button is shorting probably??
  7. I reset the battery after you said. No change. Still boots by its self
  8. You wouldn't happen to have an outlet powered USB hub or something of that nature would you? Any external power source that could be feeding power to your PC?

    If I plug in my USB hub my fans and my lights won't turn off on my PC. Creeped me out the first time I unplugged the power cord. I thought I broke physics. :pt1cable:
  9. The only things attached to my pc are: 2 Monitors, Mouse, Keyboard, Audio Mixer, and the Asus WiFi Ariel
  10. I have the same problem with the same motherboard. No joke. And I can't figure it out for the life of me.
  11. It's haunted. Call a priest.
  12. Hey troyle,
    Were you able to do something to resolve this issue...I'm having the same problem...Just built this computer a week ago...
    Computer specs:
    Asus P8Z77 V
    Intel i5 3570k
    ASUS HD 7770 2G - AMD Radeon™ HD 7770
    Kingston HyperX 2x4GB 1600MHz Kit DDR3
    Kingston HyperX 3K 240GB SSD
    Seagate 2TB Barracuda SATA III w/ 64MB Cache
    Corsair HX 750
  13. Ryan Mundt said:
    I have the same problem with the same motherboard. No joke. And I can't figure it out for the life of me.


    hey there,
    were you able to solve this problem? I am experiencing the same thing with the same motherboard...(asus P8Z77-V)
    Thanks!
  14. Check your event System event log for a Power-Troubleshooter information entry shortly after your PC restarts. I had the same issue with my PC and found out that it was the Windows Media Center doing a daily scheduled update check :-

    Quote:
    The system has resumed from sleep.

    Sleep Time: ‎2013‎-‎11‎-‎11T00:11:43.237594500Z
    Wake Time: ‎2013‎-‎11‎-‎11T06:58:23.086266800Z

    Wake Source: Timer - Windows will execute '\Microsoft\Windows\Media Center\mcupdate_scheduled' scheduled task that requested waking the computer.
  15. same thing happens to me when I have both my keyboard and mouse plugged into my PC, the shuts down but it wont power off (fan leds are up, and the fans are working), however when I disconnect or turn off one of the devices (mouse or keyboard) my pc shuts down, powers off correctly. is this an issue with the PSU or something else?

    update: my problem was due to keyboard and mouse drivers somehow halting the power off / shut down. i went back to legacy drivers and everything's fixed for me.
  16. I think the wol feature is permanently on with this line of ASUS boards.
    My computer is having the same problem - one minute after putting it in standby or hibernate, it'd turn right back on. I did find that by unplugging my router, the issue disappeared. I took it step further and closed any open ports in my router control panel including disabling "UPnP" - this prevents applications from opening ports automatically.
  17. Same problem - Clearing CMOS via motherboard jumper fixed it. VOILA!! Good luck to all.
  18. jp1911 said:
    too much computer porn will turn itself on...


    It got hyper
  19. I guess it's only with The Asus BIOS, cause I'm having the same issue.
  20. So this motherboard is really good, except for this one thing. I have seen many people have this motherboard and different variations of this motherboard and have this problem. One way to stop this is to "Enable" Erp Ready. Enabling Erp Ready will prevent anything from getting powered when the computer has been shut down.

    To do this go to advanced settings, advanced settings tab, click on AMP or PMP, I cannot remember exactly lol, and enable erp ready. this should solve the problem . When erp ready is disabled, your computer is powering the Wifi-Go module; which is in turn turning on your computer. This will prevent your wifi-go from starting your computer. If you want to check to see if it is your wifi go, you may disable your wifi go adapter via bios settings.
  21. Sorry I haven't replied. I never fixed this problem. What I do is log out before I shutdown. Unloading the user seems to fix this. Feel free to make a script to logout before running a shutdown command. I've never been too fussed in making one. Not had the time =P
  22. troyle said:
    Sorry I haven't replied. I never fixed this problem. What I do is log out before I shutdown. Unloading the user seems to fix this. Feel free to make a script to logout before running a shutdown command. I've never been too fussed in making one. Not had the time =P


    Lol, that is just the darnest way to work around the issue for this motherboard. Nice find!

    I would like to add what my set up is as well.

    CPU: i5-3570k
    Mobo: P8Z77-V
    GPU: GeForce GTX 780 3GB
    Memory: G.Skill Ares Series 8GB
    Storage: Samsung 840 EVO 120GB 2.5" SSD
    Western Digital Caviar Blue 1TB 3.5" 7200RPM
    Power Supply: EVGA 750W
  23. As someone suggested: open the Device Manager and check the Power Management tab on the mouse, keyboard and network adapters.
    I have the same mother board, but interestingly, I found this:

    At the Intel network adapter, these settings were turned on, and their description mentioned that it can turn on the computer from a turned off state. It's a Wake on Lan feature. Hope it helps!

  24. Look for a dehumidifier setting in bios.
  25. maybe if your using internet explorer (which is horrible except on windows 8) you can get viruses from it (i know from experience)
  26. What PSU do you have ? Also do you have a water cooler or regular fan cooled ? I had this problem with one of my systems with the corsair H80 water cooler being faulty (pump was stuffed) and seems I have the same problem on my other system I built but this one has the corsair H80i, but having said that I was thinking it might be the psu this time corsair AX750
  27. Iverson3 said:
    What PSU do you have ? Also do you have a water cooler or regular fan cooled ? I had this problem with one of my systems with the corsair H80 water cooler being faulty (pump was stuffed) and seems I have the same problem on my other system I built but this one has the corsair H80i, but having said that I was thinking it might be the psu this time corsair AX750


    I know this is an old thread, but I know the reason for this problem. This is for all the Asus P8Z77 V models. It seems the Wifi Go adapter has the capabilities to turn on the computer when pinged, ex: From your phone. So if you disable your wifi go from your bios this is an easy way to check if this is the problem.

    The fix for this issue is to go into your bios settings and enable Erp ready. What this thing does is when Erp ready is set to "disable" it allows on board devices to power on when the computer is "off". So if you "enable" Erp ready, your Wifi go will be off and will not let your computer be pinged on.

    So Enable Erp ready and this will fix the problem!
  28. Goto Bios with pressing Del button continously as soon as u start ur pc.
    Goto Power Management Setup
    Check for option
    Restore on AC Power Loss..
    Select it..
    Of the three options, select OFF.
    Save the Bios options, Exit..
    Turn off ur PC. Turn off the electricity connection..and turn back On..
    Your PC should not start directly unless you press your power button of CPU.
  29. I have just recently upgraded to 4790k and Asrock Z97 Extreme 4. Its been working great on Windows 10 Pro but strangely I was laying in the bed with everything off and my computer just turns on. I go to check it out and look at my processes to see anything out the ordinary. And nothing so I turn off. Well my computer turned off but my fans and lights power all still on. I decide to hit the reset and check my bios for anything that could turn it on via Ethernet. Couldn't find anything but after booting into windows it says installing windows updates. So I'm guessing some how it sent an update via Ethernet and turn my computer on. I check my driver-power manager and unchecked turn on. I'm hoping this is all it was but for some reason it decide to install an update out the blue.
  30. troyle said:
    Hi all. I just made a desktop computer and everything is working like a charm, except for when I turn off my computer, it will turn itself back on a while later. I don't know how long it waits before auto booting again because I am either out or sleeping.
    I think this is a motherboard issue, but here are my full specs anyways:

    Asus P8Z77 V PRO
    Intel i5 3570k
    Nvidia Zotac 2GB GTX 650
    2x8GB RAM Corsair Vengence
    120GB SSD
    1TB HDD

    Please feel free to chip in ideas to try and help.
    Thanks in advance =D


    you know for me it was the wifi ill shut down my computer and it will turn on itself when the wifi gets turned off
  31. thank you TENSHOU!! there was so much to read and didn't quite get the solution till i reached your screenshots! Very helpful and yes it was the LAN that was waking my computer up every time a packet was sent to it.

    my options were: pull the LAN connection every time i wanted the computer to sleep
    OR... use tenshou's solution which is to go into Device manager and turn off the auto wake options!

    thanks to everyone's positive/helpful input!!
  32. I've done everything and my computer will still turn on, guess it has something to do with windows 10.
  33. I have the same problem with my Asrock Z97M Anniversary Motherboard, and I also have Windows 10
  34. LeonV said:
    I've done everything and my computer will still turn on, guess it has something to do with windows 10.


    Sorry to jump in but I have the same issue. I too have an Asrock Z97 Extreme 4 and I had the same issue on W7.
  35. The exact same thing happened to me. I have an asrock Z97M anniversary and windows 10. I turned the pc off, but it just kept going back on so after a couple of tries i pulled the power (i had to sleep). Next day when i turned it off it started updating windows so i guess that could be the problems sometimes. It has happened before top.
  36. LeonV said:
    I've done everything and my computer will still turn on, guess it has something to do with windows 10.


    I have no solution, looking for one, I have an HP Compaq Mini and loaded Windows 10 and now I have the same problem. I have had to pull the power line out after shutting down.
  37. JaKeen60 said:
    LeonV said:
    I've done everything and my computer will still turn on, guess it has something to do with windows 10.


    I have no solution, looking for one, I have an HP Compaq Mini and loaded Windows 10 and now I have the same problem. I have had to pull the power line out after shutting down.


    I have started to have this same problem for the last month and I have an Asus Z97-AR mobo. I have had it for over 6 months but in the last few weeks i have the issue. I thought it was my Enermax PSU because it leaves the fans on for an additional 30-90 seconds when i power down to prolong component life. I assumed that was malfunctioning. But based on others also having this issue I no longer think that is the culprit.

    I thought maybe it is windows 10 but i installed that in July, so what is new this month? Also last night when it was on the event viewer has no record of it. All my entries are from when i physically logged into the PC.

    Thank you for the help in disabling wake up functionality on my keyboard and mouse. I will try that now.
  38. You can try this:

    Control panel > Hardware and sound > Device Manager > Network adapter (drop the down arrow) > Qualcomm Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.30) - Right click - Properties > Power management > uncheck "Allow this device to wake the computer"

    Hope it helps.. Thanks
  39. I just ran into the same problem on Asus P8Z77-V board, I tried everything, resetting cmos, updating bios, unpluged all my USB devices and Ethernet, sata device, both USB 2 and USB 3 cards, It would shutdown just fine, fans would quit spinning, lights would shut off, then it would turn back on and start booting windows on its own. I even tried another power supply.

    I think my issue happen to be a dead cmos battery, I did notice that my bios would reset every now and then, not all the time. The power here isn't the most reliable in this town, its normally goes out or flickers in the AM hours when im at work so leaving the PC on is not what I want to do. Anyway changing the Cmos battery fixed my issue, I even downgraded back to the older bios as it overclocked better.
  40. Just want to chime in and say that I was able to fix this problem thanks to this thread. It is also definitely not an ASUS motherboard only issue. I recently re-installed Windows (7 Ultimate) on my computer, literally no hardware change just a clean install, and started having this problem where I would shut down completely and it would turn on by itself. I did as someone suggested and disabled the wake commands for my mouse, keyboard, and ethernet adapter (not sure why those were even enabled in the first place). My build is:

    Intel Desktop Board DB85FL
    Intel Core i5-4430
    EVGA GTX 970
    2x4GB G.SKILL Ripjaws 1333
    250GB SSD
    1TB Seagate HDD
    Corsair TX750

    Also worth noting, I use a wired network connection, not wi-fi as a lot of people mentioned.
  41. Hi does anyone know if Asus H61MK mobo has the ERP setting? Cant find it anywhere!
  42. I had this problem with my ASRock H170M-ITX/DL board. This board has the AMI BIOS. It turns out that it is a BIOS feature that is enabled by default that allows the computer to power on from either the keyboard or a usb mouse. This is not the same as waking up from sleep/hibernation. This is flat out powering the computer from a source other than the power switch from a turned off state.

    1) Enter BIOS and switch to the Advance Screen
    2) Go to ACPI Configuration
    3) Under PS/2 Keyboard Power On, change to disabled
    4) Under USB Mouse Power On, change to disable
    5) Exit and Save Changes

    You can disable one or both features. The Mouse PowerOn drove me nuts trying to figure out what was going on because every time I shut off the computer and moved the mouse, the computer turned it self back on. This one I am keeping disabled. The Keyboard Power On is left enabled and is actually very convenient. No need to bend down and find the power switch on the case. Hit any keyboard key and the system power on.

    Hope this helps those that have tried the other fixes posted on this thread and are still having problems. My guess is that it doesn't matter the manufacturer of the board, it appears to be associated with AMI BIOS.
  43. ME TOO! IT WAS DRIVING ME CRAZY
    I tried everything, update BIOS, all the power management...everybody has ideas - sticky power button, a short, auto update!
    nothing worked for me.
    Well, here is what finally did work. I was trying to be all fancy and have my program start automatically, so I loaded it in the startup folder, and because I don't know any different, I'd shut down with the power button and not close the program first. The PC would do it's thing, log off and shut down, but in 5-20 minutes turn back on. Once I closed the program first, the problem stopped.
    I'm not suggesting that there are too many more idiots out there like me...but if my long lost brother comes across this, I hope it helps
    yoors truuly
    R'tard
Ask a new question

Read More

Motherboards Computers