New build goes to black screen

Hi,

Recently built a system with these parts.

OCZ ModXStream 500W PSU
ASUS P8H61-M LE Motherboard
Intel Core i3-2100
HIS AMD Radeon HD5770
2x4GB Kingston HyperX RAM 1333
2x SATA 500gb HDDs

Installed Win 7. Periodically the screen will turn black and my monitor will go into standby mode. I can still hear sound coming from my speakers but occasionally the sound will loop and it seems like the computer will freeze.

Sometimes this even happens when not in windows and just when in the bios settings or when windows is loading up.

Any ideas? Thank you.
3 answers Last reply
More about build black screen
  1. Check your power settings in the control panel; same for any conflicts in the device manager. I upgraded to service pack one recently, a large file, and it fixed some issues. Also check for a newer bios file. Finally, check your monitor connections. Mine had a bad power cord (kinked) and I replaced it.
  2. o1die said:
    Check your power settings in the control panel; same for any conflicts in the device manager. I upgraded to service pack one recently, a large file, and it fixed some issues. Also check for a newer bios file. Finally, check your monitor connections. Mine had a bad power cord (kinked) and I replaced it.


    Power settings - Even with all the power settings set to never, it still goes to a black screen.

    All windows updates are complete.


    Bios is the latest version.

    Monitor connection seems fine. I have tried two monitor cables.
  3. The problem might be you Graphics card about to go south.
Ask a new question

Read More

Homebuilt New Build Systems