Sign in with
Sign up | Sign in
Your question

Can't run Heaven DX11 Benchmark - Gettin Error msg

Last response: in Graphics & Displays
Share
October 17, 2011 1:54:47 PM

I have an ASUS ENGTX460 TOP DirectCu videocard and i was trying to benchmark it with 3D Mark Vantage and found out that my system doesn't meet the min req resolution ( mine is 1360x768 lolz ) . So i thought of running the Heaven DX11 Benchmark and downloaded it from the internet .
But when i try to run the tool i get this dialog box with Unigine.exe .NET framework initialization error as header .

And the contents of the dialog box read : To run this application you first must install one of the following versions of the .NET framework : V4.0.30319
Contact your application publisher for instructions about obtaining the appropriate version of the .NET framework

Is there any solution for this ?
I'm pretty devastated as i couldn't OC my Q8200 sometime bac and now this *** happens !! Pretty pissed with ma intel mobo :fou: 
a b Î Nvidia
October 17, 2011 2:42:56 PM

There's no problem with your card, just install the latest .NetFrameWork and you're good to go, and your Quad Core CPU is just fine with this game no need to OC.
m
0
l
October 17, 2011 3:39:49 PM

ilysaml said:
There's no problem with your card, just install the latest .NetFrameWork and you're good to go, and your Quad Core CPU is just fine with this game no need to OC.


Thanks mate , .NET download in progress . Aren't the lower clock speeds an issue to be addressed ??
m
0
l
a b Î Nvidia
October 17, 2011 3:59:34 PM

scapegoat_44 said:
Thanks mate , .NET download in progress . Aren't the lower clock speeds an issue to be addressed ??

as long as the CPU is handling the game, no issue. And if you want to overclock your CPU, post a thread in OCing section and we will help you.
m
0
l
October 17, 2011 4:28:53 PM

ilysaml said:
as long as the CPU is handling the game, no issue. And if you want to overclock your CPU, post a thread in OCing section and we will help you.


BFBC2 seems nice on my setup , but COD:Black Ops seems to struggle . This may even be attributed to my GPU not pretty sure though !!!

I did post a thread reg OCing my CPU today , but OCing via BIOS is pretty much out as my mobo has locked BIOS settings . That pretty much left me with using SETFSB to OC my quad as the moderator of the thread suggested , not sure how to use it though :sweat: 

Gotta do something with the PLL of the mobo ... pretty confused
m
0
l
a b Î Nvidia
October 17, 2011 4:30:44 PM

Black Ops, BFBC2, even the upcoming MW3 should run just fine on your GTX 460...
m
0
l
October 17, 2011 4:42:26 PM

scapegoat_44 said:
BFBC2 seems nice on my setup , but COD:Black Ops seems to struggle . This may even be attributed to my GPU not pretty sure though !!!

I did post a thread reg OCing my CPU today , but OCing via BIOS is pretty much out as my mobo has locked BIOS settings . That pretty much left me with using SETFSB to OC my quad as the moderator of the thread suggested , not sure how to use it though :sweat: 

Gotta do something with the PLL of the mobo ... pretty confused


black ops has a problem with windows 7's dx9 API. Under XP, black ops runs great, but under win7 it is hugely unoptimized.
m
0
l
October 17, 2011 6:28:01 PM

ilysaml said:
Black Ops, BFBC2, even the upcoming MW3 should run just fine on your GTX 460...


Here are the results after running Unigine :
http://i1209.photobucket.com/albums/cc385/scapegoat_44/...

Is my videocard doing fine ??

I've been encountering random freezes while playing Dirt3 and BFBC2 since yesterday . The freeze tally rose to 6 by now . I've to start task manager to switch away from the frozen screen and i get the msg that the program has stopped working . What might be the culprit in this scenario ?
m
0
l
October 17, 2011 6:29:20 PM

gmcizzle said:
black ops has a problem with windows 7's dx9 API. Under XP, black ops runs great, but under win7 it is hugely unoptimized.


Thanks for the info mate :) 

Any sorta fix for this issue , i mean any patch files ??
m
0
l
a b Î Nvidia
October 17, 2011 6:31:15 PM

what resolution are you playing at ? and i noticed that windows Aero is not working.. are you with the latest drivers from nVidia ?
m
0
l
October 17, 2011 6:46:56 PM

ilysaml said:
what resolution are you playing at ? and i noticed that windows Aero is not working.. are you with the latest drivers from nVidia ?


I'm playing at 1360x768 ( i've mentioned it in my first post )
How did you infer that windows aero is not functioning ??
Here s a better picture http://i1209.photobucket.com/albums/cc385/scapegoat_44/...
Yep , im running the latest drivers ..
m
0
l
a b Î Nvidia
October 17, 2011 6:53:28 PM

i thought that the taskbar is colored grey in the previous picture. anyway you should max out any game at this resolution 60+ FPS, if you get somehow lower than that, you're CPU needs to be tweaked a bit higher.
m
0
l
October 17, 2011 7:29:50 PM

ilysaml said:
i thought that the taskbar is colored grey in the previous picture. anyway you should max out any game at this resolution 60+ FPS, if you get somehow lower than that, you're CPU needs to be tweaked a bit higher.


Sorry to bother you mate , but are those scores in heaven DX11 fine for my card ???

Ran few benchmarks with FRAPS for various games / various stages

COD: Black ops AVG 1 51.3 fps 4xAA
2 59.5 fps
3 38.2 fps

Dirt 3 AVG 1 60 fps 4xAA
2 75.3 fps

BFBC2 AVG 1 89.22 fps 4xAA
2 52.3 fps


Any thoughts about the random freezes ? It has never happened before yesterday !!
m
0
l
a b Î Nvidia
October 17, 2011 8:39:52 PM

FPS looks good, list all your system specs so.
check your GPU temp, and make sure there's no bug in the game as stated above.
m
0
l
October 17, 2011 8:55:36 PM

ilysaml said:
FPS looks good, list all your system specs so.
check your GPU temp, and make sure there's no bug in the game as stated above.


My PC specs :
Core2QuadQ8200 @ 2.33 Ghz
Intel DG35EC
4GB Dynet DDR2 800MHz
ASUS GTX460 TOP DirectCU 1GB
Seagate 160 GB HD
iBall Sprinter 600 W ( 42A x 12V )
Samsung SyncMaster 933 SN (1360*768 )

Hope , it helps ..... :sleep: 
m
0
l
a b Î Nvidia
October 17, 2011 9:04:20 PM

hmm... just uninstall the current drivers and install the latest nVidia ones, make sure your GPU temps are cool enough not to make your GPU freez + check if you can OC your CPU somehow.
that's all what i can help with :) 
m
0
l
October 18, 2011 7:36:34 AM

ilysaml said:
hmm... just uninstall the current drivers and install the latest nVidia ones, make sure your GPU temps are cool enough not to make your GPU freez + check if you can OC your CPU somehow.
that's all what i can help with :) 



Thanks dud .... I ve tried reinstalling the drivers but to no avail ; might be some bug in the operating system , a clean install should do the trick i guess .

Thanks again for following my thread closely and helping me sort out some mess ;) 
m
0
l
!