Sign in with
Sign up | Sign in
Your question

Change default program

Last response: in Windows XP
Share
Anonymous
August 25, 2004 5:28:15 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

If anyone could help me,it would be really appreciated.
Everytime I try to open up several programs, windows
media player pops up because earlier, I chose that as the
program with which to open something. I tried to change
the open with to another program, but there is no
option "open with", just "open", so I have no idea how to
stop windows media player from automatically opening up
for all these programs. Help please. Thank you.

More about : change default program

Anonymous
August 25, 2004 7:06:23 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Gaby wrote:
> If anyone could help me,it would be really appreciated.
> Everytime I try to open up several programs, windows
> media player pops up because earlier, I chose that as the
> program with which to open something. I tried to change
> the open with to another program, but there is no
> option "open with", just "open", so I have no idea how to
> stop windows media player from automatically opening up
> for all these programs. Help please. Thank you.

Hold down the Shift key, while you right click a file to see the Open With
menu item.

You can also use the Set Program Access and Defaults tool.

--
Ronnie Vernon
Microsoft MVP
Windows Shell/User
August 25, 2004 11:14:09 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

hi,

You can also go to control panel>Folder Options>file
types, find the file type and change the association of
that file

Jeff

>-----Original Message-----
>Gaby wrote:
>> If anyone could help me,it would be really appreciated.
>> Everytime I try to open up several programs, windows
>> media player pops up because earlier, I chose that as
the
>> program with which to open something. I tried to change
>> the open with to another program, but there is no
>> option "open with", just "open", so I have no idea how
to
>> stop windows media player from automatically opening up
>> for all these programs. Help please. Thank you.
>
>Hold down the Shift key, while you right click a file to
see the Open With
>menu item.
>
>You can also use the Set Program Access and Defaults tool.
>
>--
>Ronnie Vernon
>Microsoft MVP
>Windows Shell/User
>
>
>.
>
Related resources
!