ASUS P6T -deluxe v2

Hello,
Replaced Motherboard 1 wk ago. updated drivers , bios etc everything.
Bios reads 8gb mem, when I have 12gb,
Windows reports 8gb mem also.
CPU-Z reports 12GB memory.
I changed all the sticks around, BIOS shows 4gb when I have 6gb installed. yes they are all tight and installed correct.
I could not have bad slots if CPU shows 12 GB?
Is there a fix anyone knows of..?
Should I reflash the Bios?
Re-install the CPU??
Help?
Thanks
John S.
6 answers Last reply
More about asus deluxe
  1. Hi, My guess is that there's a bent pins issue. Try installing only one stick and check each slot. See what slots are not recognizing the entire memory.
  2. I did install one stick at a time.. but will try again..
    Are you saying pins are bent in the slot?
    thanks
    John
  3. is your bios set to triple or dual channel ram?
  4. daswilhelm said:
    is your bios set to triple or dual channel ram?


    Not sure there is a setting on the board.. but will check it. Where would that be
    set in the BIOS.. ?
    I originally set the BIOS to load defaults then changed what I need to etc.
    But I did not touch any settings in the memory.. I thought the BIOS would
    see that.. it is a good point.
    Let me know where to check that, and the setting for this ASUS P6T and
    thank you for your help..
    John
  5. just checked the BIOS settings , changed to 1600 triple, and it shows up on CPU-Z as it did before I changed the Bios,
    but still shows 8GB ram in `BIOS ..????
    Changed everything back to AUTO , still says 8GB mem when 12GB installed.

    Could I just have bad memory? Maybe CPU-Z is showing incorrectly??

    I sent an email to Corsair tech support to see if they have any answers.
    I also have DATAPLEX software , running my Corasir Accelerator SSD..
    Maybe that is messing up the BIOS???

    Anyone has any ideas , I would appreciate greatly..
    Very confusing.
    John
  6. In case anyone out there is interested, and thanks for the input!!.. After many many hours of emailing Corsair tech, and ASUS tech, and you guys, and doing my own work..
    I finally, used each stick of memory, (6) one at a time in each slot, and tried booting. They all worked except for
    the B1, B2 Channel, Would not boot with any of the memory.. So I finally set up a return.. took a while.. and the seller from Amazon will finally accept the return, BAD SLOTS...

    Now I have to find another MOBO>.

    Thanks for your help!!

    John
Ask a new question

Read More

Asus BIOS CPUs Motherboards