Sign in with
Sign up | Sign in
Your question

RAM not recognized in BIOS and WIN 7 64-bit

Last response: in Memory
Share
January 24, 2013 5:20:31 PM

Just installed this memory

G.SKILL F3-12800CL6T-6GBPI (2Gx3)

In BIOS and in windows there is only 4 GB RAM detected.

Spoiler



But CPU-Z is detecting 6GB of memory...

Spoiler



RAM is seated properly as described in MOBO specification, CPU is also seated properly, I double cheked...

Memtest showed no errors.

System specs :

mobo : ASUS P6T SE
cpu : socket 1366 , i7 920 @ 2,67 GHz
power supply : Chieftec 650 W
2 IDE HDD + 1 SATA WD (OS HDD)
video card : GTX 260 @ stock speed

Nothing is overcloked...

Please help, because I used all my PC knowledge and do not what to do next... :( 
January 24, 2013 5:44:15 PM

here are working picture links

Windows:


CPU-Z:

a b à CPUs
a b } Memory
January 24, 2013 6:19:02 PM

According to GSkill, they are not compatible with your motherboard...

ASUS Rampage II Extreme
ASUS Rampage II GENE
ASUS P6T7 WS SuperComputer
ASUS P6T6 WS Revolution
ASUS P6T WS Professional
ASUS P6TD Deluxe
ASUS P6T Deluxe V2
ASUS P6T Deluxe

http://www.gskill.com/products.php?index=260
Related resources
a b à CPUs
a b } Memory
January 24, 2013 6:29:56 PM

your cpu supports ddr3 up to 1066. you are trying to run 1600. only thing to check would be in the bios, make sure its set to run triple channel ram, not dual channel.
January 24, 2013 6:33:19 PM

I turned on X.M.P. in BIOS and memory is runing normal @ 1600MHz, except BIOS and Win dont see other 2 GB, so nothing is changed , overcloked or not...
a b à CPUs
a b } Memory
January 24, 2013 6:41:10 PM

does your bios give you an option on how many channels of ram to use?
January 24, 2013 6:43:06 PM

nope, i didnt see that option...
a b à CPUs
a b } Memory
January 24, 2013 6:49:04 PM

strange, there should be, i have setup 2 of those boards, maybe a different bios version, but i thought i remember seeing that option.
January 24, 2013 6:49:59 PM

will check again... ty
January 24, 2013 7:07:11 PM

there is no such option in BIOS... BIOS is ver. 0908...
a b à CPUs
a b } Memory
January 24, 2013 7:09:05 PM

in that case, since the ram speed doesnt match the cpu, and its not on the QVL, i would say thats most likely the wrong ram for your system. maybe try to check for a bios update, that would be all i could think of.
January 24, 2013 7:36:55 PM




found something here, but the problem is I don't now what to do in BIOS... time for some experimenting :sol: 
a b à CPUs
a b } Memory
January 24, 2013 7:39:49 PM

good luck!
January 28, 2013 3:41:17 PM

hello, go to starup, press ''msconfig'' then ''advanced options'' to the upper right there is square that tells you how much ram will be your maximum...try this ;)  hope it helps
January 28, 2013 9:35:40 PM

papakostaskostas said:
hello, go to starup, press ''msconfig'' then ''advanced options'' to the upper right there is square that tells you how much ram will be your maximum...try this ;)  hope it helps



ty for ur answer, i looked there and this option is not ticked.... but i exchanged this RAM for another model because i just couldnt make it work....
!