Sign in with
Sign up | Sign in
Your question

Bios default problems

January 24, 2013 7:24:13 PM

hi all,

i have picked up some new components for an upgrade on an older system, the motherboard is an asus m4a77td-pro.

i have tested this board before and worked perfect when running a amd x2 240 and a 8600gt.

no i have upgraded the cpu to amd x3 450 and a hd7770 also upgraded the psu to a corsair tx650.

as everything worked before i didn't think i would come across a problem but i have. the hdd is new too.

the problem is as the system loaded for the first time it asked me to load defaults of the bios, i cleared the bios and replaced the battery with a new one.

i loaded the defaults of the bios and the system recycled to start of post but now i don't get a display. so once again i cleared the battery and bios with jumpers and it boots again. as i do not know the values of all the components i tried the load defaults again and the same happened.

has anyone had problems or information on how i can solve this and why it is happening.

many thanks.

**edit** ok just looked in to this a bit more.

my new cpu is not supported by the bios version and needs to be updated/flashed.

i have flashed a few bios before but only from one to the next update, this one has about 15. this board is on 0702 and needs 2301 thats about 15 between them.

so do i do each one or the last one, also anyone had any problems with the asus ez flash 2.


thanks again

More about : bios default problems

!