Sign in with
Sign up | Sign in
Your question

Help

Last response: in Memory
Share
January 25, 2013 4:48:53 PM



can anyone help me please i have tried upgrading my ram for my asus M3A79-T DELUXE from 2gb to 4 gb
so i went out and bought OCZ DDR2 PC2-8500 Platinum 4GB Edition 1066mhz but for some reason the mhz is still only reading 401mhz ive tried clearing my cmos but for some reason they are still only showing 401mhz

my set up is

M3A79-T DELUXE

AMD Athlon 7750 Black Edition

OCZ DDR2 PC2-8500 Platinum 4GB Edition

nvidia 9600gs

750w artic cool psu

More about : question

a b } Memory
January 26, 2013 1:50:01 AM

By default your board runs the cards at 800mhz. You need to change those settings manually in bios. Also install CPUz to check the ram speeds and timings
January 26, 2013 4:34:54 PM

hi there thanks for your response i have tried to change in bios but the ram still shows 401 im not to sure if i did it right as im a bit of a noob when it comes to pcs
never had this trouble before as never had quality ram in my system lol
Related resources
January 26, 2013 4:57:19 PM

my cpuz says

type ddr2
size 4096mbytes
channels dual
dc mode unganged
nb frequency 1800.1mhz

timings

dram frequency 400.0 mhz
fsb:D ram 1:2
cas#latency(cl) 5.0 clocks
ras# to cas#delay (trcd) 5.0 clocks
ras#precharge (trp) 5.0 clocks
cycle time (tras) 15 clocks
bank cycle time (trc) 24 clocks
command route (cr) 2t
a b } Memory
January 27, 2013 1:04:09 AM

If your board has XMP(extreme memory profile) enable it.
If not you need to change the frequency by changing the multiplier and also manually change the timings.
!