Sign in with
Sign up | Sign in
Your question

M4A89GTDPRO/USB3 died... again

Tags:
  • Asus
  • Motherboards
Last response: in Motherboards
Share
January 25, 2013 8:34:30 PM

Hello, this is my first time posting in these forums. I put together a custom system and have had mostly nothing but problems with it. I have now killed my 2nd motherboard, and am hoping to reach a conclusion.

Here is a list of components in my build:
Motherboard: ASUS M4A89GTDPRO/USB3
CPU: AMD Phenom II X4 955 Black edition
RAM: G.Skill Ripjaws (4x2GB) F3-10666CL7D-4GBRH (2 sets of 2x2GB, purchased at separate times)
GPU: ASUS EAH5670 1GB DDR5 PCI-e
PSU: Antec Earthwatts EA650 Green
Cooling: Antec Kuhler H20 620
HDD: Seagate Barracuda 7200.12 1TB SATA, WD Raptor WD360 36GB
ODD: Lite-On iHAS422
OS: Windows 7 Ultimate x64, Kubuntu Linux 12.04 (upon its release)
All of which hardware are on the mobo QVL from ASUS, except the cooler and the ODD.
This system is not, nor has ever been, overclocked in any fashion.
This has been my 5th custom build and first of any problems, so I feel pretty confident in my knowledge.

And now here is the nonsense I've been through:
The system was originally built in June 2011. Upon completion, everything worked fine 1st time I pushed the button. So I thought. 3 months or so went by and I decided to purchase another 4GB (2x2GB) of RAM (mentioned above) to have a total of 8GB, as my line of work deemed it necessary. A few months later, I started having random crashes and blue screens. Right away I knew it was a hardware problem, since BOTH Windows AND Linux were crashing. After troubleshooting, all the info I could gather pointed to the RAM. With that, I started running tests (1 stick, 2 sticks, 4 sticks at a time) with every utility I could find. Beginning with MemTest+ for days and 30-some passes with different combinations, I also ran the Windows memory diagnostic with ALL tests enabled time and again with different combinations of 1, 2, and 4 sticks of RAM. None of which returned a single error.

Then I decided to do some more research, and I saw numerous sources say that mismatched memory can often cause problems; even though the sticks appear identical, they may be ever-so-slightly different. I've also came across a number of forums, etc. where other people have had nothing but trouble with this particular board. Thirdly, I also saw events of out-of-date BIOS versions also causing trouble. This I checked into, and turned out my version was not up-to-date. So I updated, using the EZFlash utility in the BIOS. Doing so killed my board completely - after that, no POST, no beeps, nothing. Just airflow. So I sent the board out for RMA from ASUS, and received my replacement this past November.

When I swapped boards, everything went well and it all booted up as if nothing ever happened. All worked fine for a month and some, then I started getting more errors and crashes, particularly in Windows. Pretty much same story as before; I looked into all the blue screen crashes, etc., and all the info I could find again pointed to bad RAM. So I ran tests, tests, and more tests to no avail. No errors ever returned. I decided to remove one set of matching RAM sticks and see if I could duplicate the problem. My system ran fine for a few days, and this morning in the middle of doing some office work in Kubuntu, I got a black screen crash, video died, and that was the end of it.

Now I'm back to where I was before I sent the first board for RMA: no POST, no beeps. I went through the same troubleshooting as before, clearing CMOS, removing all RAM, drives, expansion cards, etc. from the system and still nothing. I have concluded this motherboard is toast as well.

So, ultimately, here are my questions:
-> What (if anything) am I doing wrong?
-> Can faulty RAM stick(s) REALLY cook a motherboard?
-> Is it worth getting another RMA for this board, or should I look for a new alternative?

Thanks in advance for any advice.

Chew

More about : m4a89gtdpro usb3 died

a b V Motherboard
January 25, 2013 9:28:29 PM

Sorry but you have had one of the worst Asus boards ever produced, anyway this board has a bunch of problems USB mainly. I found that actually entering the voltage of 1.15v for the CPU/NB instead of auto brought stability for the most part.
m
0
l
January 26, 2013 5:54:55 PM

Thanks for the reply. I've heard horror stories of this board being troublesome, yet I still had high hopes.

As suggested, I've tried to manual enter the NB voltage at 1.15. It did seem to help. I also manually entered the voltage, timings, etc. of the memory, which also seemed to help. Only seemed to bring other issues instead...

Chew
m
0
l
!