Sign-in / Sign-up
Your question

T-Link WR1043ND and Dynamic IP Issue

Tags:
  • Routers
  • IP
  • Networking
Last response: in Networking
January 11, 2011 6:25:52 PM

Hi All....Need some help here please!

I was trying to set up my new tl-wr1043nd router and ran into a major issue. Both through the setup wizard and the web based admin portal, the router thinks I have a static IP. I have digital cable through comcast and they insist I have a dynamic IP.

It won't let me force it to choose dynamic, and when I pick the static option I am lacking the gateway and other key information. When I put in the default values (255.255.255.0 etc) I can get the router to think its set up, but I can't reach the internet.

Has anyone had a similar issue and been successful in fixing it? When searching online I found a few posts from people with similar problems but no one had a way to fix it. I am desperate please help!

Thanks.

More about : link wr1043nd dynamic issue

September 17, 2012 11:47:27 AM

x46018 said:
Hi All....Need some help here please!

I was trying to set up my new tl-wr1043nd router and ran into a major issue. Both through the setup wizard and the web based admin portal, the router thinks I have a static IP. I have digital cable through comcast and they insist I have a dynamic IP.

It won't let me force it to choose dynamic, and when I pick the static option I am lacking the gateway and other key information. When I put in the default values (255.255.255.0 etc) I can get the router to think its set up, but I can't reach the internet.

Has anyone had a similar issue and been successful in fixing it? When searching online I found a few posts from people with similar problems but no one had a way to fix it. I am desperate please help!

Thanks.



did you try with third party firmware like ddwrt?

please let me know the wifi range of this router. as per my best knowledge it has 3*3dBi ditechable antenna, did you try any other antenna with this device (antenna like TL-ANT2424B or TL-ANT2412D )

Please reply.
m
0
l