Sign in with
Sign up | Sign in
Your question

Help with Crossfirex... first CFx rig

Last response: in Graphics & Displays
Share
October 19, 2011 2:48:59 AM

ok so I've got crossfirex enabled and everything, got the bridge in place and GPU and MSI Afterburner both show crossfirex enabled, show temps on both cards ranging avg 35c per card yet shows 0% usage on card two. Running 2 XFX Radeon 5670's on a Crosshair V formula, 650w 80 plus bronze PSU. Do you think my PSU is too weak? or is there some kinda configuration that i might have not done? This is my first crossfirex rig, so not very knowlegable about it.

More about : crossfirex cfx rig

October 19, 2011 3:23:17 AM

Lapez89 said:
ok so I've got crossfirex enabled and everything, got the bridge in place and GPU and MSI Afterburner both show crossfirex enabled, show temps on both cards ranging avg 35c per card yet shows 0% usage on card two. Running 2 XFX Radeon 5670's on a Crosshair V formula, 650w 80 plus bronze PSU. Do you think my PSU is too weak? or is there some kinda configuration that i might have not done? This is my first crossfirex rig, so not very knowlegable about it.

Ok nvm, i feel dumb now :-P i didn't have the right drivers installed... still only getting 27% usage on my 2nd card max... seems kinda low, shouldn't i be getting more outa it?


also I'm getting lower Core and memory clock speeds on card one... stock sppeds are 775mhz core clock and 1000mhz memory clock, which i'm hitting on card 2 but card one i'm only hitting 157 and 200 respectively
m
0
l
October 19, 2011 3:30:32 AM

Those are the 2D clocks. What are you using to test the CF config? Some games don't support CF, so the second card would/should be in 2D mode.
m
0
l
Related resources
October 19, 2011 3:34:07 AM

4745454b said:
Those are the 2D clocks. What are you using to test the CF config? Some games don't support CF, so the second card would/should be in 2D mode.

what should i be using to test them? and the games I've been playing are Rage, Deus Ex HR, Witcher 2, Dragon Age 2, NFS hot pursuit, Bioshock 2 and Aion... pretty much in that order of frequency lol all play on the highest settings but Rage and DX HR both lag a bit every now and then
m
0
l
October 19, 2011 3:41:26 AM

what program are you running to test benchmark your gpu's?
m
0
l
October 19, 2011 3:42:38 AM

And all of those games show that max of 27%? Most games support CF, so I would expect most of those games to use that second card better.

Which slots are you using on the Crosshair? Check the manual and make sure you are using the right one. And please list full system specs.
m
0
l
October 19, 2011 4:11:02 AM

I'm using the 2 x16 slots on the board... i made sure i was using the right ones. also my specs are:

CPU: Phenom II x4 955BE OC'd at 4ghz
Ram: 8gbs at 1600
GPU: HD Radeon 5670 x2 CFx
Mobo: Crosshair V Formula

Used 3Dmark06 for benchmarking
m
0
l
October 19, 2011 4:20:55 AM

uninstalled and then reinstalled drivers, reran 3Dmark06 and got 100% on both cards... so i guess the drivers weren't installed properly? anyways, problem fixed for now lol Thanks everyone
m
0
l
!