Sign in with
Sign up | Sign in
Your question
Closed

Processor/HD Noise Coming Out of Speakers

Last response: in Components
Share
March 21, 2012 2:19:47 AM

I am hearing high pitched hd or processor noise coming out of my speakers. The noise happens whenever my computer does processing, for example, whenever I open a window or move my mouse. I recently got new powered monitors (KRK Rokit 8's). The problem existed before but is much louder with the new monitors.

After reading similar threads I have already taken the following actions with no luck:
- replaced my integrated motherboard soundcard with a pci sound card (M-Audio Delta 1010LT)
- upgraded all rca cables (Monster 400i)
- connected all components to the same circuit, to avoid ground loop

I have also tried using an external usb soundcard. The noise is present, unless i unplug the external soundcard - only then does it stop. It appears that once anything is connected to my system, the noise happens. I was going to make a grounded EMI shield for my pci soundcard w/ foil and cardboard, but after noticing that the problem persisted with the usb soundcard, I do not think that will help.

I am now COMPLETELY out of ideas. Any help will be very much appreciated.
March 21, 2012 3:27:53 AM

Turn down inputlines you donĀ“t use and outputlines allso.

Remove boost from microfone.
Score
0
March 21, 2012 3:49:52 AM

do you use a wireles card on computer
Score
0
Related resources
March 21, 2012 12:39:45 PM

thanks for the replies!

no wireless card - removed it to put in the pci sound card.

all inputs and outputs are disabled except for the output i'm using.





:cry: 


Score
0
March 21, 2012 1:06:39 PM

It appears that someone on another forum with a very similar setup fixed their issue though a bios setting.


http://www.gearslutz.com/board/music-computers/473245-c...

Quote:
Originally Posted by Animus
I think all you have to do to fix it is turn off all the c1 halt/eist/speedstepping which is fine since you really shouldn't have that stuff on for a DAW anyway. I have a gigabyte board, corsair psu and a i7 and never get the coil whine.

I had that awful sound over my monitors whenever there was I/O activity of any kind (wireless, USB, FireWire). Disabling C1 completely fixed it for me, and like others have mentioned, you should disable EIST and the C states anyway for consistent audio performance.

Board: Gigabyte GA-EX58-UD5
Proc: Intel i7 950
Power supply: Corsair 650HX



will try this tonight and report back
Score
0
March 21, 2012 1:21:10 PM

Everything grounded right at the wall plugin?

Just makin' sure.
Score
0
March 21, 2012 1:27:52 PM

everything is using 3-prong outlets. is there anything else i should check for in the grounding?
Score
0
March 21, 2012 1:36:05 PM

hmm, do you have a way of checking to make sure ground is working?
Like a surge protector that will say that ground is bad/not working?
Score
0
March 21, 2012 1:59:07 PM

i do have a surge protector w/ a ground light. will try this tonight. thanks for the suggestion.
Score
0
March 21, 2012 2:00:14 PM

I've had this happen when my power supply was kicking the bucket,replaced the power supply and no more noise.....i had exactly the same symptoms with my pc
Score
0
March 21, 2012 2:08:17 PM

really? i seriously hope that isn't the case. i opted for the fancy corsair psu, would really hate to toss it. this will be a last resort.
Score
0
March 23, 2012 2:06:40 AM

disabling C1 and EIST did the trick!!!!

so happy that i finally got this sorted out. now the speakers are completely silent when there is no audio.

anyone with my motherboard (GIGABYTE GA-EX58-UD5 LGA 1366 Intel X58 ATX Intel Motherboard) should disable these features in their bios.
Score
0
December 22, 2012 6:04:24 AM

Ok for others that this solution didn't work out, here is one that helped me. Same issue, a lot of crap noise that had to do with hd noise and processor activity coming out of the speakers. I went into speaker properties... ok step by step, cuz I got lost... right click on the little speaker icon in the task bar near the clock....click on playback devices...on click on speakers....then click on properties on the bottom right...click on the Levels tab... then lower the PC Beep level to zero.. I'm not sure how many times I may need the pc beep.. but I haven't missed it since... now sound is clean as a whistle.. may not be a fix, but sure is a great work around.

Hope it helps someone.


TeQnine
Score
0
!