Sign in with
Sign up | Sign in
Your question

I did all that stuff, no beeps, is it mobo or CPU?

Last response: in Motherboards
Share
January 27, 2013 4:45:52 AM

Older AMD Athlon 64 homebuilt system. I have been running this configuration with no hardware changes for around two years with only occasional Windows XP issues. Ongoing Windows error reporting usually saying they think my audio drivers are wrong. Never could find anything definitive regarding that (Creative Labs PCI 5.1) and a reboot usually would get things going.

A few days ago, I get a BSOD code IRQL. I tried several BIOS approaches, disabling this and that, with no luck. Tried doing a Windows repair installation and a recovery console, same BSOD. After researching some more(thanks to my wife's laptop) determine it may very well be a hardware issue. Open up the case and decide that since it has a fair amount of dust build up, cleaning it certainly couldn't hurt. That may not have been accurate because after pulling my AGP graphics card and the CPU and cleaning everything, careully, gently, etc. NOW, I get no video of any kind (I know the monitor is good, it runs Halo 4 just fine), the computer doesn't seem to be running POST and I get no beeps.

I have meter tested the power supply, tests OK for voltage on all plugs. I have done the breadboard thing with no memory, half memory and all with no change, no beeps in any variation. I have tried with, without video, data drives, etc. with no difference.

One detail I think is pertinent is that while I can use the power on button to power it up, I do not get any response by holding it to power it down, nor does the reset button do anything.

I think I have a bad mobo or CPU, but I don't know which. And no, I don't have a duplicate of either to test with. Is there any way apart from swapping to determine which? Or any other ideas?

More about : stuff beeps mobo cpu

a c 558 V Motherboard
January 27, 2013 8:09:27 AM

Does your board require a 4 or 8-pin power connector? If yes, make sure it's properly inserted. Does the CPU fan spin when starting the board?
m
0
l
January 28, 2013 7:50:56 AM

Any motherboard old enough to have an AGP slot may be old enough to suffer from failed capacitors, but first check the AGP card again since it can easily pull out slightly from the slot and cause shorts between its contacts.

Cleaning out dust can entail risk of electrostatic damage, especially if a brush comes in contact with anything, but even air blast or suction has a slight chance of this.






m
0
l
February 4, 2013 4:05:05 AM

RESOLVED!


Thanks to those who responded. I took it in to a local shop and they confirmed a bad mobo, not reading memory. So, down side, still out my machine. Upside, the best solution seems to be UPGRADE! I could get a used board that would work, but...

I have been saving up for something and as I'm faced with it, this what I'd like to spend it on anyway.

So, I'm working up a build that will let me keep as much as I can but give me lots of future room. Intel i3 ivy bridge (less juice), add in card for my IDE drives, LGA1155 mobo with Z77 and it has an FDD socket (yes, some of us STILL have stuff on those, please no grief) ;)  HD7770 graphics, and new memory (8 GB I think). Still tweaking the details, but coming out to $500. I'd love an SSD boot drive, but that's over budget for now.

Anyway, thanks to the community and specifically to Alex and Bryan!
m
0
l
!