Sign in with
Sign up | Sign in
Your question
Solved

Slow, now No Internet

Last response: in Wireless Networking
Share
April 8, 2011 1:29:02 AM

Hi,

I have Cox Cable, D-Link wireless Modem, 2 hand built Towers, and one Compaq laptop. All are using the same Modem, but are not officially networked together.

One Tower is hard wired to the modem, works fine
Laptop is wireless connected to modem, works fine

Second Tower was working fine, then would load home page only. If I did a search or anything, it would just sit there. I did a virus scan, no problem. Cleaned temp files, etc., in both IE8, and Firefox, no change. Then I uninstalled SpeedBit Video Accelerator, it asked about alot of files to delete, admittedly, I didn't check everything, now both browsers "Cannot display the Webpage", although my internet icon says "connected-very good-36 mbps" Tried restoring to previous dates, unsuccessful.

Any ideas?

Thx in advance, John

More about : slow internet

a b D Laptop
April 8, 2011 11:26:57 AM

Is the computer showing connection to the router only or the internet?
m
0
l
April 8, 2011 2:33:01 PM

Its showing to the internet, and according to the Wireless Network Connection Icon in the lower right, Windows did not detect any problems with the connection. Shows Sending packets, but not receiving them
m
0
l
Related resources
a b D Laptop
April 8, 2011 3:04:43 PM

Check if firewall is blocking all incoming.
m
0
l
April 8, 2011 3:14:29 PM

Dont think so,

reset to Default, no change

turned off, no change
m
0
l
a b D Laptop
April 8, 2011 3:26:21 PM

ok can you go to cmd and in there type ipconfig /all. There is a space between the g and /. and post the info here.
m
0
l

Best solution

a b F Wireless
a b D Laptop
April 8, 2011 3:33:37 PM


In IE, go to Tools then Internet Options, click the Connection tab and the LAN button. Remove any ticks from the Proxy boxews and make sure there's one in "Automatically detect settings". Apply and OK your way out then restart IE.

Share
April 8, 2011 4:15:21 PM

Thx for the help,

the problem wasn't in the browser's "auto detect settings". After checking both IE8, and Firefox, I went back to basics, and checked all settings and found the Internet Protocol (TCP/IP) in the wireless adapter was not set to "auto", and there was no Gateway.

So simple, thx for straightening out my head, John
m
0
l
April 8, 2011 6:28:56 PM

Best answer selected by PapaJohnAZ.
m
0
l
!