Sign in with
Sign up | Sign in
Your question

Is it likely that I fried something after a BIOS update?

Last response: in Systems
Share
December 16, 2011 2:58:07 PM

I have a new system I built using an ASRock Z68 Extreme3 gen3, a core i5-2500k, an XFX non-reference 2GB 6950, 8 GB of Mushkin DDR3 1600 @ 1.65V, a Seagate 1TB 7200 HD, and a Corsair 650W PSU. All the components are new.

I had previously installed Windows 7 enterprise totally successfully and had been using the system for about a week.

I have been trying to OC a little, and I recently updated the BIOS to the one that ASRock released like two days ago. The flash was successful, and I restarted. I didn't attempt to boot into Windows immediately (which I probably should have); instead I immediately tried to alter some settings. After altering some settings (multiplier, core voltage, RAM timings), the system didn't post. I eventually hit the CMOS reset switch, went back to vanilla settings, and tried to boot to windows.

The "Windows loading" screen appeared, but I got a BSOD during the initial screen. It went too fast for me to read. When the system restarted, it went into the Windows repair installation screen. It found no problems that it could fix. I tried running a system restore to a previous restore point, but that did nothing. I also ran a memory test, but it was unable to boot to Windows to show me the results. I also tried booting with each stick of RAM by itself, but the same BSOD appeared.

Eventually I just reformatted the hard drive and reinstalled Windows 7, which (knock on wood) seems to have worked. I'm at work now so I can't check everything for sure, but it did successfully reinstall and boot to my new Windows install.

So my question is--is this normal? I realize I changed a lot of settings at once before being in Windows at all: I reflashed the BIOS to a new setting, altered CPU clock rate and voltage, and altered RAM timings. However, I didn't crank anything up to a really high setting--I had the CPU doing 4.6 GHz @ 1.38V, or something. I was trying to run my RAM at 2100, but I changed that right back to 1600 after the time the system wouldn't post.

Is it possible that I damaged something, and that's why Windows wouldn't boot (even though it seems to be working now)? Is there some error lurking deep in my system that I'll only discover later? Remember, I had been running at a moderate OC on this system before I flashed the BIOS (about 4.4 GHz, RAM at 1833).

Thanks, and please let me know if more information would be helpful.

More about : fried bios update

a b B Homebuilt system
December 16, 2011 3:08:11 PM

Normal? No. Can it happen? Sure.. Doubt you damaged any hardware, but at a minimum I would burn a MEMTest disk, boot to it, and make at least three passes testing the memory. Overclocking 1.65v memory modules on an LGA1155 platform is not ideal, but many have been successful. 1.5v modules are what are officially supported.
m
0
l
December 16, 2011 3:10:39 PM

Yeah, it's been a while since I built a system, and I didn't realize that I should be going for the 1.5V RAM. Should I return the 1.65 stuff while I still can? What is 1.65V for, anyway--some other chipset/socket?

...also, I'm still confused why reinstalling Windows would have helped. But I am not an expert!

Thanks!
m
0
l
a b B Homebuilt system
December 16, 2011 5:05:07 PM

1.65v modules need the additional voltage to run at the specified speed without errors. 1.5v modules are "better" because they can run at speed without errors at the lower voltage. Is this a problem? Yes and no... AMD systems don't have issues with the higher voltage modules. Intel (Sandy Bridge) can have issues if the difference between memory voltage and uncore are more than 0.5v. 1.65v is on the brink, and if your MB provides a slight overvolt, you are pushing it even more. If you can return the memory and pick up low(er) voltage modules, that would be the route I would go. Like I said before... 1.65v modules are working fine for a lot of people. This is coming from a "best practice" angle.
m
0
l
!