Sign in with
Sign up | Sign in
Your question

Windows 7 won't let me use HDD

Last response: in Systems
Share
December 16, 2011 3:26:25 PM

Hey all,

The good news is I succesfully built my first pc thanks to the help of many people on this forum so thanks!

Bad news is windows now won't let me use my HDD as my main file storage as it won't show up as an available drive.

I installed an SSD and a HDD onto my AsRock z68 Extreme4 Gen3 mobo. Both are SATAIII so I plugged them into connectors SATA3_0 and SATA3_1. They show up in the BIOS and they show up with I go to device manager but for some reason the HDD wont show up when I click on "Computer."

This seems like its purely a windows 7 issue so I was hoping its just a quick fix.

I will say though there is a note in the mobo manual that recommended that if I wanted NCQ Function (not sure if I do - don't know what it is exactly) I needed to set"SATA Mode" and "Marvell SATA3 Operational Mode" to [AHCI] in BIOS before installing my OS which I'm certain I forgot to do...

Any advice?

Thanks!

Intel i5 2500 / Radeon HD 6970 / ASRock z68 Extreme4 Gen3 / OCZ 750w ZT series / Corsair 8GB RAM / LiteOn 24x DVD-CD / Win 7 Home 64-bit

More about : windows hdd

December 16, 2011 3:39:31 PM

Ah sorry, I have a Western Digital Caviar Blue 320GB 7200 RPM
December 16, 2011 3:56:55 PM

If the drive is brand new you'll need to format it, right click it and go to properties. I believe thats how its done, been a while. Good luck.
Related resources
December 16, 2011 4:03:32 PM

Thanks! Very simlple answer...lol
!