Sign in with
Sign up | Sign in
Your question

No Video Signal after BIOS Flash

Last response: in Motherboards
Share
January 27, 2013 9:43:08 PM

Hello everyone,

I'm in desperate need of possible solutions.

About 2 months ago I decided to downgrade my bios to an earlier version so that I would be able to adjust the RAM timings and clock speed to attain a stable overclock. Since I got the ccomputer I have updated the BIOS twice so I figured going back to an earlier bios that i never had a problem with before would be ok. My board , asus m2a-mvp wouldnt let me downgrade though, so I searched online until I found a working method. I had to use AFUDOS flashing utility (might be a little off on the name) engineering edition, and I ran it from freedos command line. Everything seemed to have went fine, it told me to reboot when it finished. The instructions I had found said to clear cmos before booting after successful flash. I accidentally turned it on without clearing cmos, and I had no video signal to the monitor. I turned off and unplugged the pc then like the asus manual says to do I removed battery and moved the jumper from 1-2 to 2-3 then back, etc.
I tried different RAM, different video cards, hdd connected , hdd disconnected, I dont have any spare cpu's. When I power on the computer, all fans spin, and everything appears functioning besides the lack of video.

Anyways I tried to fix it for a few days then gave up and just let it sit there unplugged for about 2 months. I was almost certain the motherboard was dead from a bad flash, and that there was nothing I could do except replace the motherboard.

Just yesterday though I had an Idea and I swapped the gpu with the very old 3650 (fan is broken on it) that it came with, my reasoning was to get as close as possible to the original build. I had one stick of ram, and HDD was disconnected. I hadn't powered it on for months, but somehow it worked, I saw the normal post screen, then some stuff I didn't get a good look at considering I wasnt expecting it work. i didnt have HDD connected so there was nothing to boot to. Also i only have a wireless usb keyboard, which i get no lights on when pc is on. I have an old mouse I had plugged in when i got it working for a second.

I cannot get it to do what it did again, and get a video signal. Immediately after seeing it work all I did was connect HDD and try again to no avail. I tried without HDD to no avail, so technically the only variable I can think of that had changed between it working and not working, is the fact It was off and unplugged for two months. Is it possible that the clear cmos jumper doesn't work and that letting it sit unplugged for 2 months somehow reset it?

Sorry for the long post, I'll appreciate any and all responses I get. Thank you
January 27, 2013 10:05:42 PM

Also, I've supposedly cleared CMOS mutiple times. 1. Power off & unplug 2. Remove battery 3. Move jumper to pins 2-3 for 10 seconds then back to 1-2 . Thats the way it says to do it in asus manual, but is it dangerous to try for instance, moving jumper with battery in, or powering on with jumper in reset position?
m
0
l
January 28, 2013 10:51:40 AM

If you can get into BIOS, try loading default values.
Maybe it's a wrong BIOS version. If that's the case try changing it with a flash drive.
m
0
l
February 2, 2013 4:22:58 AM

I apologize for my original post being somewhat disorganized and confusing.
Since Ive had the computer over 6 years Ive updated bios twice, and when i downgraded I merely flashed an older version, which I knew I had used without problems before. I tried setting the hardware up exactly as it would have been when I used that bios version. The default settings are loaded considering Ive reset the CMOS many many times while troubleshooting this.

But what I really would like someone to take a stab at explaining would be how is possible that after giving up on fixing it for a month and letting it sit there, that I got a video signal , but when tried again without changing anything it did not have a video signal.

Thanks
m
0
l
!