Sign in with
Sign up | Sign in
Your question

Dell xps 8100

Last response: in Components
Share
March 22, 2012 8:40:41 AM

Hello all

My computer desktop:
StudioXPS 8100:
Intel Core i7 Processor 880 (3.06GHz, 8MB)
12288Mo (2x4GB + 2x2GB) 1333MHz DDR3 Dual-Channel
2TB (2x1TB) Serial ATA No Raid (7200RPM) Dual HDD
1GB NVIDIA GeForce GTX 460
Windows 7 Ultimate (64 BIT

A beast racing ... until last week ..: (
Can not start even in safe mode ...
After much research .. I unplug the fan which is lower on the motherboard .. and it starts (search virus .. negative ..) but after a while the computer crashes ...
The damn power supply of 350w is enough?
I change that?
Dell does not sell PSU ...: (
What should I take to ensure that it is compatible ...

Please be very specific in what should becaus I have no idea what to ask for... :heink:  and I live in Paris France

Specification of power supply
DC power supply
(DC)
Wattage 350 W
Input voltage 115/230 VAC
Input Frequency 50/60 Hz
Nominal output current of 8 A / 4 A

Maximum Heat Dissipation 1836 BTU / hr



It is a subject of intensive 3D modeling and rendering open gl ...

Thank you in advance!

More about : dell xps 8100

March 22, 2012 9:01:00 AM

looking aournd mabe an ATEC 380w..

but does it fit in?


Thanks again
a c 243 ) Power supply
March 22, 2012 11:19:17 AM

Quote:
350-watt is NOT enough and maybe not enough with a more efficient CPU.
(not saying yours is bad at all.)

a standard ATX power supply will fit and work.
but to make things easier on yourself, look for a power supply that has 2 6-pin power plugs for the GTX 460.
Antec 380w Green only has one and it's not about it being only 380-watt, believe it or not that might work
but considering it's on the low end and only has 1 6-pin I suggest you look for something stronger..

P.S.
I'm a former Dell tech who wrote some technical manuals...

OEM GTX 460 only has 1 power connection
Related resources
a c 243 ) Power supply
March 22, 2012 11:24:34 AM

Quote:
is that what he has.? OEM.
good to see you 'delluser1'...

Guessing, it was available with the system and OP didn't mention a brand name
You as well ;) 
March 22, 2012 11:46:10 AM

Well thank u All!
I am getting the Antec 25 vp550p
550watts
I Will keep u posted!
Thanks again
March 22, 2012 12:09:59 PM

I know it's slightly dearer but I went for an Antec Truepower New 750W for my XPS 8100,

advantages are:
1) modular cables so you only need to fit the cables you need (my case is absolutely crammed)
2) the 6pin cables have a spur to make them into 8's.

it was a really tight squeeze to get the PSU into the mounting point, but once in commfortably runs a GTX580 (triple slot Asus version)
March 22, 2012 12:19:15 PM

Kef said:
I know it's slightly dearer but I went for an Antec Truepower New 750W for my XPS 8100,

advantages are:
1) modular cables so you only need to fit the cables you need (my case is absolutely crammed)
2) the 6pin cables have a spur to make them into 8's.

it was a really tight squeeze to get the PSU into the mounting point, but once in commfortably runs a GTX580 (triple slot Asus version)


Wow, you managed to fit a 580 in it! I built a new computer because I was worried about the XPS's small case.
March 22, 2012 12:29:33 PM

yeah, I got a bit carried away - I was so disappointed with the 6870X2 fiasco that i decided to stop screwing around and paid the extra for the direct CUII asus version.

it's a seriously long triple slot card, so I had to cut a 2 inch by 3 inch slot out of the side of the chassis frame (relocating one of the 3.5 inch raid drives in the process) biggest problem is that the back plate on the asus is about 3.5mm thick and bears tight against the memory release lever (failed to post the first time because I'd partially ejected a simm - but fortunately no damage)

A while back I considered upgrading to an old coolermaster case, but from posts here I thought that the dell motherboard was a custom fit to the xps case - did that cause you any problems? (still tempted as it's a ridiculous amount of hardware in a medium tower)
March 22, 2012 12:42:07 PM

Kef said:
A while back I considered upgrading to an old coolermaster case, but from posts here I thought that the dell motherboard was a custom fit to the xps case - did that cause you any problems? (still tempted as it's a ridiculous amount of hardware in a medium tower)


I didn't have any trouble putting it in an Antec 900 tower. In the end I swapped the Dell motherboard for an Asus one (p755pd) as I wanted to overclock the 860.
March 22, 2012 1:15:06 PM

Well you all lost me there...:) 

I am going to try to unmount the 380w and put in the new Antec...
hope I can get it back to work correctly..
March 22, 2012 2:53:29 PM

so just to be exact...
unplugging that fan shows there is a PSU problem right?
or could it get worse..and be something else on top of that?
March 22, 2012 3:08:06 PM

yes the one undrneath the psu
March 22, 2012 3:17:51 PM

see the picture
March 22, 2012 3:19:49 PM

it has a light in the back that turns green but its not bright its dim
my collegue has a xps 8700 and her light bright green...
I dont know what a test button is..:( 
March 22, 2012 3:20:27 PM

yes I went and bought it why?
March 22, 2012 3:26:01 PM

okay I will do that and thank you for your help and insight
I will keep posting my progress here...:) 
March 22, 2012 6:37:52 PM

sorry for hijacking your thread.

back on topic - the dell PSU is most likely to be a Liteon 350watt model.
from reading the Nvidia specifications for the GTX 460 the minimum recommended power supply is 450Watts, so I'd suggest your original 350 is considerably below spec.

the antec should be a good (reliable) alternative, and fingers crossed it will solve your problems.

If your computer was prebuilt by Dell I would consider them asking why it was built with a PSU unsuited to the graphics card

good luck..
KEF
March 23, 2012 4:06:07 PM

@kef: The Dell PSU is a Chicory 350w...:( 

We are professional designers and engeneers in high end 3d Modeling and rendering (engeneering mostly, watchmaker..) No game sofware only Nurbs and buildable by CNC or Laser or rapidprototyping...
We teach 3d software as well as submit work for big companies around the world.

We have been customers with Dell for over 6 years, we have a training center of 4 desktops each one having two 24" sceens.. 8 Screens... 4 Laptops..17"

We finally decided to move from XP to Win 7 Pro with 2 Dell XPS we still have 2 Q6600 working on XP..

We try to build our computers with Dell in a way that its not the top top very expensive (because we change our computers every 2 years) but in a build like I have with this XPS that is Mid Range...

Well let me tell you that this is over they have lost a client.. maybe not important for them because we are a small company in Switzerland... But we used to recommend Dell to our clients/Students because they liked our set up in the classroom..

There was no way for we to know that they would put such a small PSU in this XPS it is not writen in the order I just wrongly assumed they would but something that could fit my 12G memory and my NVidia... wrong move..:) 

Next one I will build myself and I will certainly comme here for advice.

Jennifer
March 23, 2012 4:12:01 PM

To everyone following this post the XPS is back in order running smooth with the new Antec 25..
All is fine except that I can only see one Hard Drive of 1 Tera everything is correctly plugged in...

Let me tell you that I could not see my second drive before I changed the PSU, I did re install windows 7 with all the drivers no errors...

2TB (2x1TB) Serial ATA No Raid (7200RPM) Dual HDD

maybe the storage one is dead...

Any way thank you all for helping me do this change.

I will be back on this forum to build our own computers from scratch and I will need your help for sure..

I will post some pictures...

Jennifer



March 23, 2012 4:13:03 PM

@malmental

So you will assist me in build our new computers? :) 
March 23, 2012 4:35:27 PM

2mn12s! Render on My XPS is doing great!! :sarcastic:  Well I still am missing a 1T Drive... ;) 



Again Thank You all
March 23, 2012 4:45:17 PM

ahhh the Bios... I do that
thanks
March 23, 2012 5:10:45 PM

so everithing is there.. but I only see the c drive the WDC the hitachi is there but but nothing...




March 23, 2012 6:09:08 PM

delluser1 said:
OEM GTX 460 only has 1 power connection


yep you were right only 1...
March 24, 2012 6:47:28 AM

here it is.. I see boith of them only one has a name C:


March 24, 2012 6:51:34 AM

:) 
My savior!
I gave it a Letter...


Now I have both and everything is still on it!!!! :) 
March 24, 2012 7:03:04 AM

As promised here are the pictures of the change of PSU




:sol: 

Thanks

Jennifer
!