Sign in with
Sign up | Sign in
Your question

Dell inspiron 531S Problem

Last response: in Systems
Share
December 17, 2011 3:10:39 AM

Have a Dell Inspiron 531S that I am trying to get running for a friend.

Turns on, goes to Dell splash page that says F2 for setup F12 for bios settings. Will not move an inch after that. no error message nothing.

have pressed F2, F12, F1.... every F under the son during bootup.. no change.

So far i have done the following;

1) Checked all internal connectors (sata,power, etc) and swapped them out new one (not the power cord)
2) if I attempt a bare bones boot with no ram installed i get continuos beeps (and no splash screen)
3) tried each ram stick seperately. same.. splash screen nothing more
4) tried 3 different keyboards (all usb as pc does not have ps2 connector) to rule out bad keyboard none work
5) reset CMOS via pins (no joy)
6) reset CMOS via removing batter while unplugged. (no joy)
7) tried running a ultimate boot cd in drive... nothing will not boot from drive (and since i cant access bios no way to change boot order)

Everything i have read online tells me that this is a hardware problem with either the motherboard, or the power supply. In particular i am being told that the power supply is the likely curlprit.

does anyone have any other test that i can run to determine which one is definelty causing the issue?

Please advise of anything else i should do before ordering a new power supply and possibly a new motherboard.

Thanks much
December 25, 2011 10:52:34 PM

Only other test you can do is the test all the hardware in another computer, which can potentially be a royal pain (but something I have done before). However, it really sounds like it is MB related.
m
0
l
December 27, 2011 12:35:32 AM

Hi, when you pulled memory "i get continuos beeps ". This is GOOD.

Double check the brand of BIOS (award, AMI, etc.) for beep codes. Decode the beeps and see if the continuous beeps mean no memory. If it does, excellent. If the beeps mean something else than post that.

If the PC POSTs with no memory and gives the correct beep code, but fails every time you install memory then maybe there is something bad in the memory slot. Blow it out with compressed gas. Maybe both dims are bad. Maybe there is a problem that hangs the BIOS after the memory check.

As Phyco says, the std debugging is to pull everything. Start by pulling any PCI cards. Do you get the beep code for No Video? Excellent, swap in a different video card. Remove the connector for the disk, do you get 'no boot device found' displayed? etc.

Here is a good (no... GREAT!) ref: http://www.tomshardware.com/forum/261145-31-perform-ste...

The ref is for new builds, but you can see how to apply it to prebuilt systems.

Good luck.

m
0
l
December 27, 2011 1:51:43 PM

If you are trying to get this thing running for a friend, can you potentially do your friend a favor and put the PSU from your case into his to see if it will fix his problem?
m
0
l
!