Sign in with
Sign up | Sign in
Your question

Major Hard Drive Problem. Please Help.

Last response: in Storage
Share
Anonymous
a b G Storage
February 13, 2001 2:28:51 AM

Lemme give you my specs first:

IBM 60gb hdd
Athlon T-bird 1000
A7V motherboard
Geforce
256mb of ram

This morning before I left for class I started to defragment my D: drive. Which was the larger of the 2 drives I had partioned....was like 55gb or so. C: was 5gb. So I started it up and left. This was with normal windows 98 disk defragger too. Few hours later I come home and the monitor is black and there is a weird clicking noise. I couldnt get the monitor to kick back in and was basically screwed so I had to reset the computer. Since then it doesnt find my hdd during bootup. And the clicking noise is still there. I had it running in the ata-100 port also. And I tried putting it into a normal ide port but that didnt work either. Can a bad defrag mess up a harddrive like this?Please dont tell me all my data is gone :( 
Can someone help me out here? Thanks in advance.
Anonymous
a b G Storage
February 13, 2001 2:48:22 AM

is there a way to retrieve the data off the drive even after its garbage? I heard that was possible. How much would something like that cost?

The drive is an IBM. Dont know what country it came from.

Btw would an improper disk cache setting cause any trouble for the drive? It seemed to chunking along and caching more then it should had been. I had chose not to let windows manage it and specified it myself. I had it set at 512.........which is double my ram 256mb.
Anonymous
a b G Storage
February 13, 2001 6:06:52 AM

Is it not being recognized in windows or .. at the bios level?

***Hey I run Intel... but let's get real***
Related resources
Anonymous
a b G Storage
February 13, 2001 6:11:45 AM

Sorry dude, If there is a audible clicking noise then, its probable that the hdd is gone, I had a audible clicking noise coming from mine and it was the actuator arm and spring that positioned the heads that was broken, If the hdd is less than 3yrs old it may still be under warranty, dont open it, take it out and contact the manufacturer, but as for the data, They will tell you that you should have backed up the data
Anonymous
a b G Storage
February 13, 2001 11:55:32 AM

unfortunately, garf is right. happened to me earlier this year. clicking noise = death for hard drives. there are ways to get the data, but only from professional data retrieval services, and that can cost upwards of a thousand dollars. hopefully you can get it replaced under warranty.

poop happens, ya know. i guess a HDD has a lot of precision moving parts than can just fail.
February 14, 2001 1:28:04 PM

In my earlier Post:IBM Deskstar75GXP 45 gig partions

Hello,
I am looking for a little advice. Yesterday, I partitioned my 45 gig hard drive using Partition Commander 6.0
I made a 2 gig partition for Windows, a 30gig partition for my programs, a 1 gig partion for a swapfile, and the remainder for "MY" files and such. All of the partitions are FAT32, save the small swapfile partion which is FAT16.
After all of this was completed, I re-installed Win98 and Win98SE updates on C:, and I decided to run scandisk and then defrag it. Scandisk ran without a hitch, but as I started running Defrag, at about 50% through the process, my drive began making a funny sounding scratching/rubbing noise that I've never heard on any drive. It's as though it got lost somewhere in there, and couldn't find its place. The process halted, and Windows informed me that I had a problem, and that I needed to run ScanDisk and select the thorough option and run the surface scan. I tried doing that, but scandisk ran into the same problem as Defrag did earlier.I am able to defrag the d:,e:,and f: partions normally.
The hard disk is running just fine, and I've got it connected to my Promise U100 controller as the "master" on my Asus A7V mobo, using the 1.60 build 33 drivers. I know some of you are probably running the same mobo and setup.
Could I have damaged my hard drive by partitioning it? Can that happen?
My system is about 4 months old now, but I've never heard a funny peep out of the hard drive. I am wondering if it could be a problem with the U100 Promise controller.
Any advice would be greatly appreciated.
Thanks,
Phil"

I'm not sure what's going on, but we both have IBM hard drives, A7V motherboards, using the U100 controller. The funny part is that my drive first made the funny noise immeditately after installing my Promise drivers. I had done a complete re-install of Windows.
Let me know if you've figured anything out.
Phil
Anonymous
a b G Storage
February 14, 2001 8:29:06 PM

Well there seem to be a lot of posts with individuals and A7V/75GXP combos that are having problems (this is about the 4 or 5th in the last couple weeks). And usually the drive is being run off the promise controller. Somebody mentioned there were known issues with the promise controller on the A7V. I'm not sure of that myself. Technically you should have not damaged it with partition commander. But I would move it to the mb controller and run IBM's DFT utility on the drive..then if everything was ok by the DFT utility. I would repartition with fdisk the way you want it.. and format. After everything is installed, you could try moving it to the promise and see if the problems reoccur.

As for Nuke, the other people are probably right as I suspect it isn't recognized on any bios level at all.

***Hey I run Intel... but let's get real***
February 14, 2001 9:35:13 PM

Chord,

Thanks for taking the time to reply. I am reading over your suggestions, and they much like the conclusions I've been coming up with in the last few hours.
I downloaded the drive-fitness program from IBM this morning and tried running it with my drive connected to the U100, and it won't recognize the drive that way.
I also hope that one cannot physically damage their drive by partitioning it.
I will be doing surgery on my system tonight, and try to get things right, at least for my own "piece of mind".. lol. or do you spell that peace?
I did have a drive once that had a few bad sectors that were never noticed until I tried defragging it, and then running scandisk for surface defects found the bad sectors. But my IBM has been formatted and defragged many times, and is the most quiet and best operating drive I can ever remember owning.
Anyway.. Thanks for the suggestions.
By the way.. "Hey I run Intel, but let's get real".. ? Does that mean that you are a diehard Intel fan, or that you just happen to be running Intel at the moment?
lol.. Phil
Anonymous
a b G Storage
February 14, 2001 10:23:52 PM

LOL

>>just happen to be running Intel at the moment?<<

That's probably as good a description as any. Intel's marketing of their name (Intel Inside, etc) really doesn't hold merit anymore. I'm definitely not a die-hard anything fan. I hope your drive sorts itself out..



***Hey I run Intel... but let's get real***
February 15, 2001 6:39:24 PM

Hi Nuke, MY PROBLEM HAS BEEN CORRECTED: I was kinda sharing your post to get some answers to MY problems too.
Thanks to everyone that replied to my post.
I had to connect the drive to the primary ATA66 channel and run IBM's Drive fitness test. The problem was bad sectors on the drive. The DFT tool fixed this, but at the expensive of having to erase my hard disk and then reformat. I am glad I keep good backups.
I ran the DFT test again, and the drive appeared to pass all tests ok. I got the "NO errors" code, which leaves me breathing a bit easier. I then re-partitioned again with Partition Commander 6, ran Scandisk to make sure I wasn't having the same problems, and installed Win98SE on partition C: Everything went ok. I then shutdown and re-connected the the Promise ATA100 controller, and things are just fine right now. I defragged the C,D,E,F partitions, and hopefully this was just an isolated incident.
Maybe this will help anyone having the same problems that I am having.
Phil
Anonymous
a b G Storage
February 15, 2001 6:48:31 PM

Magneto:

Am going to do exactly what you did. I am going to send my bad drive back to IBM tommorow and when I get my new drive am going set it up on the normal controller. Then I will run the DFT test and make sure everything is in tip top shape and to correct and bad parts. Then set it back up at ata-100. Perhaps that is what went wrong with my drive. It had some bad sectors and the defrag messed the drive up because of that?
February 15, 2001 11:34:18 PM

Nuke,

I am not entirely sure of YOUR EXACT problem, but have you tried connecting to your ATA66 and running the Drive Fitness Testing utility? It's really a shame that it can't be used while connected to the Promise Controller.
This morning I attempted using Fdisk (after booting from a startup disk), and re-partitioned my drive to a single, active FAT32 partition. I thought that perhaps starting over from scratch would help, but I was then notified that I needed to run Format on it. Format halted only seconds into its operations, with an error message reading "trying to recover allocation unit-5296". It never did. I waited 20 minutes hoping it would. After that, I thought I was screwed.
I then shutdown, connected ATA66, and the DFT fixed my problem, and after further testing, my drive passed all tests. I would have sworn that the noise it was making was an internal mechanical problem, but all is back to normal now.
This is just an idea. You may very well have a bad drive, but maybe it's worth the time to check it out?
NOTE: I am pretty sure that the problem already existed BEFORE partitioning my drive. I had backed up all data, and when I began doing a clean format on my drive, that's when I heard the rubbing noise. That's also when all of my problems began. I actually used partition commander 6 to help recover my data so I could boot, but I do believe the bad sectors were present before ever attempting that.
I hope this info helps you out,
Phil
!