Sign in with
Sign up | Sign in
Your question

How can I stop my kids from seeing porn sites on the web???

Last response: in Windows XP
Share
Anonymous
August 27, 2004 1:27:01 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

--
thanx for your help.It's greatly appreciated.isis123
Anonymous
August 27, 2004 5:24:21 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

"isis123" <isis123@discussions.microsoft.com> wrote in message
news:4CF8FB1D-387E-45FB-B78B-6286F76756EF@microsoft.com...
>
> --
> thanx for your help.It's greatly appreciated.isis123


aside from spending quality time with them...

there are literally dozens of AntiPorn software products available, like
www.cybersitter.com www.contentwatch.com www.spychecker.com ... ugh, the
list goes on and on.

type PORN BLOCKER into http://google.com/ and see for yourself

there is also the Content Advisor in Internet Explorer, but that's too
cumbersome for most people, and is turned OFF by default (IE, Tools menu,
Content, Content Advisor, Enable... then configure it with password, etc)

--
francis
Anonymous
August 27, 2004 6:07:01 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Dear Francis,thanx for your response.I'll give google a go.Cheers.

"francis gérard" wrote:

>
> "isis123" <isis123@discussions.microsoft.com> wrote in message
> news:4CF8FB1D-387E-45FB-B78B-6286F76756EF@microsoft.com...
> >
> > --
> > thanx for your help.It's greatly appreciated.isis123
>
>
> aside from spending quality time with them...
>
> there are literally dozens of AntiPorn software products available, like
> www.cybersitter.com www.contentwatch.com www.spychecker.com ... ugh, the
> list goes on and on.
>
> type PORN BLOCKER into http://google.com/ and see for yourself
>
> there is also the Content Advisor in Internet Explorer, but that's too
> cumbersome for most people, and is turned OFF by default (IE, Tools menu,
> Content, Content Advisor, Enable... then configure it with password, etc)
>
> --
> francis
>
>
>
!