Sign in with
Sign up | Sign in
Your question

Cannot boot into windows, possible mobo problem?

Last response: in Motherboards
Share
January 28, 2013 8:57:08 PM

I should start off by saying that i have a gigabyte z68xp-ud3p motherboard a 2500k and have windows installed on a vertex 3. I installed windows about a week ago on this ssd and have had no problem with booting prior to this. Last night my computer was taking longer than usual to turn off i waited about 10 minuets at the "logging off" screen so i forced a shutdown by holding the power button( please note, i dont have a cache drive or any raid arrays.) This morning i tried to start it up. I came back to it about 10 minuets after pressing the power button to find it on the black screen with the 8 blue dases on the top left( i dissabled GUI boot image.) I tried restarting a few times. Nothing. The bios keeps complaining and going back to default settings even though i didnt have anything overclocked to begin with. I tried to press f8 and go into start up repair but it gets stuck on the screen where it loads tge options(windows background but the box for recovery never shows up. The mouse works though.) I tried booting in safemode but it only loads up to avgidsha.sys and then the whole thing just restarts all over again. Any sugestions on what it could be?

Sorry for my spelling. Im typing all of this out on my phone.

Other important things: 16gb patriot ddr3, gigabyte 6870, avg 2013, corsair cx500.

Thanks for the help.
January 28, 2013 9:40:23 PM

The BIOS thing does make it sound like a mobo problem at first, but if you're getting back to windows I'm more apt to think that it's a registry problem with the OS on your drive. The long shutdown sounds like there was some kind of hiccup in the writing to the drive during shutdown procedures. It's possible a program or another was updating at the time of shutdown and some things got out of order. When you started up, the registry was obviously still in the fractured state it shut down in, and couldn't load necessary commands. You may be able/have to try to use the automatic repair options to restore back to an old restore point. If not, you may have no choice but to re-install the OS. I can't be certain, but it doesn't seem like it is a motherboard problem, although I can't deny that is also possible (something like a faulty BIOS chip) but I wouldn't think you'd be able to reach windows in any capacity if it was the BIOS.

Edit: If you haven't, you should try to backup your drive in case you have any things you don't want to lose or can't get back on there before you start doing much more than you have.
m
0
l
January 29, 2013 4:18:44 AM

I just tried to reinstall the os but it won't even get to the install screen. I put the install disk in, pressed a key to boot into the disk and it loaded the files from the disk. It then goes to the usual loading windows screen for a minute or two. The next screen says "setup is starting..." with the mouse as the spinning wheel. It stays on this screen for about 5 minutes and then freezes.

I assure you that everything is at stock speeds. My psu should be fine because my computer uses lass than 200 watts during normal running and the psu is practically new. I just got an rma for some ram back about 3 months ago and tested it in December. My install disk is not scratched and the motherboard I am using uses a dual bios configuration so Im not so sure it could be the bios.

I guessing it is either the motherboard or the cpu. I don't have any spare 1155 parts to test the theory with but any further thoughts would be well appreciated.
m
0
l
Related resources
January 29, 2013 5:45:58 AM

Have you tried physically removing the SSD and installing Windows on another drive to see if the fault lies with the SSD?
m
0
l
January 29, 2013 3:09:38 PM

I never thought it could be the SSD because the reliability is suppose to be incredible(you know with the no moving parts in all..) especially with the vertex. The SSD is on the latest firmware as well.

That still doesn't explain why I cant get to the menu of the windows installation disk, unless it loads the CD files onto the SSD and runs it from there, but I thought it just loaded into RAM.

Ill try partitioning a WD Black and Ill unplug all of the other HDD/SSDs and see if I can boot into the menu and install windows.
m
0
l
a b V Motherboard
January 29, 2013 10:47:34 PM

A failure in the SSD could cause hanging. Some motherboards act kind of funny with a bad SATA disk connected.

Can you try it with it disconnected just as a test? Also can you test a Linux live CD?
m
0
l
January 30, 2013 1:00:01 PM

Ill see if it loads the Windows disk with everything else disconnected, Ill try the same thing if I can find my Linux disk.
m
0
l
February 4, 2013 11:15:33 PM

It does load to the Windows install screen without the SSD connected! I am filling out an RMA for my Vertex 3 as we speak.
m
0
l
March 3, 2013 5:54:40 AM

I got a referb SSD back 3 days ago and installed windows. today I just my computer randomly froze like before. I don't see how it could be the HDD/SSD (RMA'd), the RAM (RMA'd), the GPU (tested o another board), PSU (bought a new one). So that narrows it down to a defective mobo or CPU I think? What does anyone else think?
m
0
l
a b V Motherboard
March 3, 2013 6:11:01 AM

I cannot speak for the other members but I am betting motherboard.
m
0
l
!