Sign in with
Sign up | Sign in
Your question
Solved

My 24 pin connector only has 23 wires

Last response: in Components
Share
March 22, 2012 8:53:54 PM

Hello,
i dont know where to start.. i fried my psu so i got a new one.. plugged it all up and im getting no signal to my monitor. fans run at a really high speed no beep.. and no signal to monitor.. i just noticed that on my 24 pin connector 4 unattach and im missing a wire and pin.. emachine t3410//Sempron,
AMD 3400+ / 2 GHz// ive checked to see if its the ram.. it seems ok.. its intergrated gfx.. idk if this helps.. i know a little about computers just dont know the lingo so dumb it down a bit.. thanks

More about : pin connector wires

Best solution

a b ) Power supply
March 22, 2012 9:47:43 PM
Share

Hi

I do not know what went wrong but you need to check the old and new PSU have the same number of plugs attached to the motherboard
(modern Intel motherboards also have a 12V plug with 4 or 8 pins, without this plug connected the system will not start, )

The main motherboard to PSU connector used to have 20 pins/wires (Time of PIII and early P4 or Athon )

now days the plug has 24 pins / wires .
frequently there are a 20 plug + 4 pin plug (which can be used together or separately)
so the PSU can be used on old and new motherboards

see

http://en.wikipedia.org/wiki/Power_supply_unit_%28compu...


Make sure the mains power is disconnected or switched of at the wall socket while working inside the PC case and take anti static precautions

Try resetting the CMOS in case the cmos data got corrupted by static
(This is usually a jumper or switch on motherboard) (only do this if you have the motherboard manual available to show you how this is done)

What rating (watts or amps) was your old PSU and the new one ?
some times a low power PSU from a good company can supply more power than a cheap PSU with a higher ratting

regards

Mike Barnes
April 4, 2012 12:57:22 AM

yea i have it all plugged in right i checked to make sure. its the same type 300 wat.. as was my old psu.. just a different brand.. but i threw the old psu away(stupid i know) so i cant compare the two 24 plugs.. im starting to wonder if somehow i didn't fry my motherboard.. its not the cpu because i can hear it.. idk what else it could be.. i reset the CMOS by the jumper first and also the battery.. neither worked.. of couse there's a really good chance i did it wrong.. i was following online instructions because i have no clue where the manual is.. i left the battery out over night and tried also.. still nogo.. i just dont see what else could be the problem.. i mean i hooked everything up exactly like it was.. checked all plugs ect.. so im considering just converting my HD into a external and call it a day.. i have no other ideas. thanks for the response and sorry it took so long to reply..
Related resources
a c 243 ) Power supply
April 4, 2012 1:58:33 AM

jkeen22 said:
My 24 pin connector only has 23 wires

The -5v line was removed from the ATX spec. in 2003, well before your system was built, it's normal.
Sounds like more than just the old psu got fried.
April 27, 2012 1:41:14 AM

Best answer selected by jkeen22.
!