Sign in with
Sign up | Sign in
Your question

New build only boots with RAM in certain configurations.

Last response: in Systems
Share
December 17, 2011 7:25:53 PM

Problem description: Just completed a build yesterday and tried booting it up with all RAM installed. Computer responded by cycling power on and off continuously. Googled it and the first response that seemed promising was something up with the RAM.

Attempted fixes: At this point I started trying various fixes from the Googles, which suggested that some boards won't allocate the requisite voltage to RAM and you may have to adjust things manually in the BIOS. Of course, it wasn't POSTing at the time so I didn't have access to the BIOS. I removed all RAM but the one in DIMM 1 and the computer booted up, which was heartening. I adjusted voltage, frequency and manually set timing to match the RAM's specs. Then added more RAM back in and got the same issue. After cycling all the sticks and all the slots, the following picture emerges:

DIMM 1: Boots
DIMM 2: Boots
DIMM 3: Cycling
DIMM 4: Cycling
DIMM 1 & 2: Boots
DIMM 1 & 3: Cycling
DIMM 2 & 4: Cycling
DIMM 1 & 2 & 3& 4: Cycling

Recent changes: None to speak of. This is an initial configuration.
--

Operating system: Installing Windows 7 but I'm not there yet.

System specs:
processor: Intel i5 2500
motherboard: MSI P67A-G45
graphics card: MSI R6950
memory: 4x4gb G Skill PC-1600 DDR3 9-9-9-24 1.5v
power supply: Antec Earthwatts 750W
December 17, 2011 7:33:44 PM

ADD: On reflection, I may have posted this into the wrong subforum. I'd still appreciate any advice people have but I also wouldn't mind being pointed to the correct sub.

Thanks in advance!
December 17, 2011 7:51:54 PM

Try bumping the memory frequency down to 1333 MHz as that is the max speed officially supported by sandy bridge. To get all 4 dimm's to run at 1600 MHz you may need to increase the voltage slightly to the memory controller. If that doesn't work inspect the CPU socket and ensure that all pins are undamaged. I had a similar issue on a P67 board that had a missing pin.
Related resources
December 17, 2011 7:52:57 PM

Read your motherboard manual. Some motherboards are very picky about which slots ram needs to be filled first.

It is normal that you fill in the first slots of each channel so that the ram will operate in dual channel mose. Some motherboards will allow you to use the second slots of each channel.

If you filled in all 4 slots, and have a problem, then I see 4 possibilities.
1) There is a bad stick. Run memtest86+ on each stick individually to test them out.
2) The ram slots need an increment more voltage to drive all 4 sticks. Look in the bios for where to do this.
3) The motherboard may need a bios update.
4) You have a mismatched set of ram.
December 17, 2011 8:22:51 PM

Thanks for your response!

Is that a normal configuration? I thought you generally put ram in the the 1&3 or 2&4 or all four. I felt weird putting it in the 1&2 but is that not actually weird? It's been kind of awhile since I did a built. Like most of a decade.

1) I suspect it's not a bad stick, I've booted successfully with all of the sticks in the 1 slot.
2) I've tried this when I noticed in the BIOS that the actual voltage for the ram was lower than the set voltage. I've raised it up to 1.65v without solving the problem and have worried about going higher.
3) I'll try this. Thanks!
4) Given that I bought all four at once as a single 4x4gb set, is that likely? I may not understand what you mean by mismatched.
December 17, 2011 9:33:30 PM

Do not set the ram voltage higher than 1.65 for a sandy bridge cpu, or you will permanently damage the cpu.

Your ram kit looks to be correct. It was not clear to me if you bought a pair of 8gb kits or a single 16gb kit. Minor differences in two kits can cause problems

It is always possible that there is a defect in the ram. I suggest you contact g.skil support to see what they suggest. I have found them to be responsive in the past.

More likely, it is a motherboard bios issue. Do not unnecessarily update the bios unless the update looks like it will fix the problem. A failed update can permanently brick your motherboard.

You might also open an incident with msi.
!