Sign in with
Sign up | Sign in
Your question

Woops, update bios... posts but windows won't start

Last response: in Motherboards
Share
January 29, 2013 11:35:29 AM

p5q pro, e8400, sata hard drives, win vista ultimate x64

So before you tell me that I shouldn't update the bios without a need, don't. I understand already why now.

So basically I updated the bios from 1501 to the latest in the asus windows bios update application. I restarted the computer and then it won't get back to windows.

Specifically, it seems to start up fine until it gets to the windows loading screen, and then it either restarts immediately or blue screens very quickly (probably this all the time) and restarts.

I tried a few things, such as resetting the cmos, I've tried taking each memory stick out and trying each one, I've tried going back to 1501 (but the bios refuses to go back to an older version... i can only assume that the bios was actually successful).

I've read that I should try switching between the IDE mode and AHCI mode, which I did, but perhaps I should try this route a little more. I also think I saw an option that my hard drive was in a read only mode, not sure, so maybe I should play with that setting.

I am at work now, but when I get home I'm going to burn a repair ultimate disk and try to repair.

Worst scenario for me is to reinstall windows.. I would probably reinstall os onto a hard drive and try to pull old info from the original hard drive.

Actually, I guess worst scenario for me is to buy a new computer..... (well, not that bad I guess :D  )


Does anyone have any advice on this or can relate with some similar experiance?
a c 471 V Motherboard
January 29, 2013 12:30:06 PM

try booting into safe mode f8. then use msconfig turn everything off in start up and see if windows will load. if not go back in and under system device manager remove all the devices. could be that there a damaged device or two devices are not trying to use the same irq and failing.
m
0
l
Related resources
January 29, 2013 12:37:36 PM

Ah yes, sorry I have indeed tried booting into windows safe mode =( Same error/restart when booting from safe mode. Looks like it does begin to load items but blue screens/restarts.
m
0
l
a c 559 V Motherboard
January 29, 2013 12:56:45 PM

Apart from switching between IDE and AHCI, check the boot priority in BIOS. If more HDDs, make sure you've set the right HDD for booting from.
m
0
l
January 29, 2013 1:05:22 PM

Will do thanks, I only have 1 HDD in there currrently but I will make sure its boot priority 1.
m
0
l
a c 471 V Motherboard
January 29, 2013 1:09:33 PM

some thing that screw up windows. the wrong memory speeds.step throught the bios and see if the ram speed set to auto or some weird speed. if it set to 1066 or higher on older pc try setting it to 800. if it a ddr-3 system try setting the ram speed to 1300. check to see that the pci irq set to auto not given i irq number can cause two cards to use the same irq. go into the bios and turn off ports/devices that you dont need. could be a confict. (having onboard and a sound card.). make sure things like the 3 party sata chipset is off if your not using it.
m
0
l
January 29, 2013 1:16:02 PM

Smorizio, thats good advice, I did not consider disabling pci irq and onboard/pci sound card.

I will also make sure marvell chipset is off when I get home later.
m
0
l
January 30, 2013 11:53:21 AM

So I've tried practically everything =P I tried more to change the ram, turning off devices and ports, etc...

I have also tried repairing to no avail. I did manage to install a version of windows. So it looks like nothing is bricked. Although I installed a weird debug/checked version of windows, so I need to retry the repair with an actual vista disk for retail. SIGH. Hopefully that will repair, but if not, looks like i'm finally going to migrate to a new OS with an ssd drive.
m
0
l
!