Sign-in / Sign-up
Your question

AMD A8 with Graphics Card missing boot display

Tags:
  • Graphics Cards
  • Boot
  • Graphics
Last response: in Graphics Cards
October 21, 2011 5:31:46 AM

I am running an A8 with graphics card. When you are in crossfire and check the windows performance index it increases from 6.5 to 7.1. This shows that there is a boost with the added graphics card. What bugs me is, if you want to use one display connected to the graphics card, you lose the boot screens. All you see is the password screen after waiting for the boot to finish. This is no good! If I want to go to the bios, I have to revert to the onboard socket by turning off crossfire and fiddling with the desktop manager to switch over to the other output. I don't remember running into this kind of a problem when I used Nvidia products. Is there a way to fix this?

ECS A75A MB 16gigs memory AMD3850 and XFX 6870 and Vertex 120 SSD.

Rich

More about : amd graphics card missing boot display

October 21, 2011 4:10:40 PM

Quote:
1. CFX is not possible with a 6870 with A8 APUs
2. Check the Bios settings
3. updated Bios ?
4.


Sorry, I mistyped the 8.
m
0
l
October 21, 2011 7:20:51 PM

Quote:
so......do u have a HD6670 or 6870 ?


I have a XFX HD 6670
m
0
l
a b U Graphics card
October 21, 2011 11:12:22 PM

You have to attach the monitor cable to the discrete card and set in the bios to "force" the IGP (so it's detected on boot). Then in the CCC panel, you have to enable XFire putting the discrete card as primary.

That's how it worked for me, but I got an Asus A75.

Cheers!
m
0
l