Sign in with
Sign up | Sign in
Your question

Unlocked AMD CPU makes screen fuzzy and icons red.

Tags:
Last response: in CPUs
Share
March 23, 2012 11:44:08 AM

Hi, I have a AMD Phenom II X4 840T CPU that I recently unlocked to a X6 1045T. At first, it caused a System_Service_Exception Bluescreen, but I lowered the Frequency and Bumped the Voltage to 1.35v.

It works but just after the "welcome" screen fades away to show my desktop, the computer freezes for 20sec approx., and then un-freezes.
Then some of my Desktop Icons are tinted with Red and some pictures give me random dots in them. (just like when a GPU is about to die.)
When I lower the frequency to around 1400MHz, the red icon symptom becomes rarefied, but still exists if I continuously refresh my desktop.

I know it isn't the GPU since I can take screenshots of it. If it was merely a GPU problem, the screenshots wouldn't be erroneous.
Also, when I do OpenCL renderings, the GPU is ok but the CPU gives erroneous dots and squares. :fou: 

My computer build if you need more info :
CPU - AMD Phenom II X4 840T (Unlocked)
GPU - AMD Radeon HD 7770 (MSI/OC version)
RAM - 2 4GB DIMM Unifosa DDR3-1333 9-9-9-24
PSU - FSP 300W (3v 22A) (5v 6A) (12v 10+8A)
Motherboard - Asus M4A88T-M/USB3

What kind of error is this? I really tried everything, and using the Onboard iGPU doesn't solve this problem. :( 

Some images :

Google Search :


Google Chrome (large picture) :
http://img215.imageshack.us/img215/1251/red1s.png

Red Icons :



Finally, GPU and CPU OpenCL rendering :



Thanks in advance! :) 
a c 117 à CPUs
March 23, 2012 11:59:08 AM

Does the problem go away if you set the CPU back to a Phenom II X4 840T? There usually is a reason why AMD locks cores. In you case, it looks like the locked cores don't work properly.
m
0
l
March 23, 2012 12:10:25 PM

Yes, it solves the problem, but I think there is maby other solutions than re-locking the cores?
m
0
l
a b à CPUs
March 23, 2012 12:20:09 PM

No, the cores are locked because they're faulty... :lol: 
m
0
l
a b à CPUs
March 23, 2012 12:28:45 PM

Yep, Not all Core Unlockable CPU's are made to be Unlocked. Some can be faulty or unstable fully unlocked. my suggestion is you could try unlocking those 2 cores and lowering the clock speeds a little more thus lowering more voltage. But by that time your better off maxing it as a X4 Phenom
m
0
l
a b à CPUs
March 23, 2012 1:14:26 PM

In your Bios try manually enabling/disabling cores

You may get a 5th core stable

*edit for typos*
m
0
l
a c 186 à CPUs
a b À AMD
March 23, 2012 1:51:14 PM

They are disabled for a reason.
m
0
l
April 26, 2012 9:39:04 PM

But now, I have discovered something.

When I enable "ACC" in the BIOS, no matter which cores I disable, it will give me those issues, even if I disable the locked cores.
Is it a ACC problem?

Also, when I enable "ACC" and disable all other 5 cores, with only the first core enabled, I get this on OpenCL Rendering :



It makes this also if I set the affinity to "Core 0". Any other core does not create that problem.
What I am thinking that it may not be the "CPU" itself that is malfunctioning, but myabe something else...

So in brief :
ACC Enabled and All 6 cores enabled = Core 0 gives issues
ACC Enabled and Only 4 cores enabled (good cores) = Core 0 gives issues
ACC Enabled and Only 1 cores enabled = Core 0 gives issues
ACC Disabled and All 4 cores enabled = No issues.

Thanks again! :) 
m
0
l
a c 79 à CPUs
April 27, 2012 12:14:08 AM

I'm no genius in micro-architecture but it really seems your cores were locked for a reason.
m
0
l
April 27, 2012 1:10:15 AM

Yea, but didn't you read in the reply that "Core 0" cause problems?

It is strange that everything I tried by unlocking core by core and "Core 0" was always faulty.
m
0
l
!