Sign in with
Sign up | Sign in
Your question
Solved

Crash dump with more than one stickof ram.

Last response: in Systems
Share
December 18, 2011 6:54:05 PM

I will preface this by saying that I have seen similar problems on these forums, but I none of them were quite the same as this one.

Here are my computer's specs:

Motherboard: Asus P7P55D PRO
CPU: Intel Core i7 2.93GHz
DRAM: Corsair CMP4GX3M2A1600C9 (2 sticks of 2Gb Duel Channel RAM)
GPU: EVGA GeForce 470
Power Supply: Corsair GS600
OS: Windows Vista Home Premium

A couple of months ago my computer started crashing to a blue screen and dumping the physical memory. It would do it at random times, so I thought it was a RAM issue. I then booted it with only one ram stick and it had no problems. I switched to the other RAM stick, and there was still no problem. The issue only occurs when they are both in at the same time. I have tried lowering the frequency of the RAM to 800MHz (the lowest my motherboard will support) and lowering the voltage of the RAM to minimum specs via BIOS which is what seemed to fix most of the problems others were having.

An interesting note is that with both sticks in it only crashes if I am running simple programs. If I load a memory intensive program then it does not crash.

I am down to thinking that the problem is with my OS. Perhaps there was corrupted data during one of the system updates. I have not reinstalled the OS as of yet. Nor have I run memtest with both stick of RAM in. I will run memtest this evening and post my results. What other problems could be causing this? What else should I be doing? Any thoughts would be greatly appreciated.

More about : crash dump stickof ram

a c 78 B Homebuilt system
December 18, 2011 7:47:49 PM

There is actually someone else who just started having a similar problem today that I have been trying to help.

Tell me, do you have hybrid video card technology on your motherboard?

The other person had it and I asked them to try turning it off.
December 20, 2011 6:21:50 AM

I do have Hybrid Video Technology on my video card. However I can't seem to turn it off. I couldn't find the option that should be there in BIOS. However, I did a little research on it and found the Windows heavily supports Hybrid Video Technology. If you know a way to disable it outside of BIOS I would be happy to try it.

To follow up on the memory test, I ran it for 10 passes with no errors. My physical memory is perfectly fine.

To make things a little more confusing, I had it running all night after the memory test and all day today and not a single crash. Normally I would be happy with this outcome, however all I did was run a memory test. I didn't change anything. I haven't even removed a ram stick since the last time it crashed.
Related resources
a c 78 B Homebuilt system
December 20, 2011 6:17:58 PM

The setting IS in the BIOS, but it is deep. Try looking under advanced and power configurations, it may be named something inconspicuous too like iGPU multi configuration or something like that.
December 25, 2011 4:26:57 PM

I didn't find the option for the hybrid tech, but I did isolate the problem. I formatted the hard drive and installed Windows 7 on it. It then started showing under system basic information under memory "4.00 GB (2.00 GB usable)". I was then able to solve the issue following the thread involving this issue (pulling the processor, checking it for bent pins, then re-seating the processor).

Thank you for your assistance.

Best solution

a c 78 B Homebuilt system
December 26, 2011 1:30:35 PM
Share

Did the CPU have bent pins?

Or did just reseating it fix the problem?
January 17, 2012 4:34:06 PM

Sorry to take so long to get back to you on that. I just needed to re-seat the processor.
January 29, 2012 4:03:01 PM

Best answer selected by cithrael.
!