my cursor thinks it's the enter key

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Is here a way to disable this feature? Every ten seconds
or so, wherever my cursor is, it behaves as though I've
hit the Enter key. While I'm typing, all of a sudden I'm
typing somewhere else on the page. Or if the cursor is
over a task box, boom, it will engage, i.e Send, Cancel,
Delete. I've been through all My Settings, and there
isn't anything that addresses this specifically.

I have XP on a Sony Vaio with no external mouse.

Anyone with ideas please respond! Thanks!
1 answer Last reply
More about cursor thinks enter
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Try disabling or adjusting the settings for the Touchpad
    in Control Panel | Mouse |

    Else, ask Sony technical support and reply here with their
    response.


    <annastina1216@hotmail.com> wrote:
    | Is here a way to disable this feature? Every ten seconds
    | or so, wherever my cursor is, it behaves as though I've
    | hit the Enter key. While I'm typing, all of a sudden I'm
    | typing somewhere else on the page. Or if the cursor is
    | over a task box, boom, it will engage, i.e Send, Cancel,
    | Delete. I've been through all My Settings, and there
    | isn't anything that addresses this specifically.
    |
    | I have XP on a Sony Vaio with no external mouse.
    |
    | Anyone with ideas please respond! Thanks!
Ask a new question

Read More

Configuration Cursor Microsoft Customization Windows XP