Sign in with
Sign up | Sign in
Your question

Memory speed configuration

Tags:
  • Memory
  • RAM
  • Configuration
Last response: in Memory
Share
January 30, 2013 9:33:41 AM

I have an asus p8z77-v pro mobo and 2 x 4GB of crucial ballistix tactical RAM: http://www.crucial.com/store/partspecs.aspx?IMODULE=BLT.... it is rated at 1600MHz, 8-8-8-24 timing and 1.35V.

When the RAM profile is set to auto in the BIOS the RAM runs at 1333MHz by default. I want to change it to the rated frequency with the rated timings. I have changed it to this using the XMP profile 1 but I was experiencing crashing programmes and had a blue screen. I then changed it back to the default and have had no problems since.

My questions:

1. Was the system instability due to the change in RAM settings or coincidence?

2. The XMP profile 2 has the desired frequency and timings but the voltage is increased to 1.5V, could this voltage increase improve stability?

3. Should I change the settings manually?

Thanks for any assistance.

More about : memory speed configuration

January 30, 2013 10:19:00 AM

1. Considering the BSOD's are taking place directly after the memory changes i do beileve they certainly are relevent to each other.

2. It can, granted it's not that much of a speed increase to nessicarily warrent a voltage bump, it's a less then 300MHz increase. If bumping the voltage up gets rid of the BSOD's then i'd say it was an instability problem.

3. Yes.
January 30, 2013 11:20:21 AM

So I should just set the RAM to the stated setting manually instead of XMP and the system should be stable?

BTW the default latency is 9-9-9-24 i think, Ill check when I get home. The latency rated on the RAM is 8-8-8-24.

Also, should I use memtest to test stability more reliably?
Related resources
January 30, 2013 12:26:32 PM

That particular motherboard is quite capable, and rated memory speeds are well within the NON-overclocked rating for the motherboards memory controller. Because of this I would say there are really only 3 possibilities that you should investigate. In order of probability that they are the problem:

1. Poor power voltage from the power supply. Usually not a problem with high end motherboards with 8 or more layers of capacitors to filter the power, however even an amazing mobo can't correct for a terrible power supply. In BIOS look for 12v staying above 11.7v and under 12.5v, the 5v rail needs to be between 4.9 and 5.1v, and the 3.3 needs to be between 3.1 and 3.5v. Anything outside those bounds and the issue is most definitely your power supply, even if it is brand new.

2. BIOS needs updating to make it more compatible with manufacturers speed and CAS ratings on RAM.

3. Memory sticks are not identicle thus the memory controller is attempting to find a safe common setting; ie what you are seeing. Test the system in one of at least 2 different ways: 1st method: take all but one stick f RAM out of the system then run at the RAM's stated capability. Set the speed settings manually in bios if after you turn it back on it is still mis-setting the speeds while in auto mode. I suggest rebooting by a FULL POWER OFF, then back on, after you change the BIOS settings. (not just a soft reset to do this). 2nd or alternate method: with only 1 stick of memory in the system, set in BIOS the speeds manually (go to manufacturer and get correct CAS latencies!!!) set them and the voltage manually. Download and use the free Ubuntu ISO. This means you will have to burn it to CD/DVD or convert it to a bootable USB drive. Boot the disk and use the boot loader option for memory test. Do this test for both sticks of RAM separately, then when both pass the test, place both sticks of RAM in the system and run it again with both sticks in place.

Viola, you will most likely have found your solution by the end of this process. :p 
February 13, 2013 11:04:01 AM

The first two requirements are met. However when I am in the BIOS i can change the memory speeds but all of the timings are stuck on auto, does anyone know how to fix this?
!