Sign in with
Sign up | Sign in
Your question

Weird resolution problem

Last response: in Graphics & Displays
Share
October 21, 2011 9:15:14 PM

I've got a really weird resolution problem. I have a compaq w17q monitor LCD. it's native resolution is supposed to be 1440x900, 60-75hz refresh rate 32bit color. For some odd reason today I turned it on and it had lost all of it's monitor information, every time I set a custom resolution of 1440x900 it would "zoom in" it kept the old resolution but extended the borders. I reinstalled the video drivers and the monitor drivers, I re-created the custom resolution, same problem, then I changed the color depth to 16bit and the resolution worked, I switched it back to 32 and it didn't work. then I changed the refresh rate to 55 instead of 60 and the resolution worked. I'm ok with 55hz refresh rate, but I'd like to figure this out, 'cause it happens every couple of months. maybe I have a bad hard drive, monitor is dying?

system info
Windows XP Professional Service Pack 3
3.00 gigahertz AMD Athlon II X4 640
NVIDIA GeForce GTS 250
Compaq W17q Wide LCD Monitor
ASRock M3A770DE mother board
a c 91 Î Nvidia
a b C Monitor
October 21, 2011 9:39:18 PM

Nothing lasts forever and you do have some old components there.
m
0
l
October 21, 2011 9:43:01 PM

So are you suggesting I replace the monitor, or upgrade the OS? all my other parts are only about 5months old. Also, I do have Ubuntu 11 dual booted, it also has trouble getting the correct resolution, but not in the same way. I'm thinking about replacing the monitor anyway, or at least getting another one, unfortunately finances are tight so until then I'm gonna squeeze what I can out of this one.
m
0
l
October 22, 2011 5:22:53 AM

I found a fix, in nvidia's custom resolution panel there is an option for advanced timings that I didn't see, I was able to use those advanced timings to correct the problem. I'm still not sure why the resolution wasn't an option in the first place, but at least it works!
m
0
l
!