Sign in with
Sign up | Sign in
Your question

ATi and 120hz Monitors?

Last response: in Graphics & Displays
Share
October 21, 2011 10:02:06 PM

Just bought an Alienware AW2310 120hz Monitor. When I set my refresh rate in Windows 7 to 120hz everything gets all blurry (especially text) @ 1920x1080 and 1680x1050. Resolutions below that seem to be ok. Dell had incorrectly sent me a single link DVI connector, but I purchased a DVI-D Dual Link on Amazon which arrived today.

I set the -refresh 120 in Counter-Strike Source and you can definitely tell it's working, it's so smooth but again...the text is blurry and looks awful. I'm running a resolution of 1920x1080 both in Windows and CSS. I'm running the latest 11.10 preview 3 drivers.

Anyone ever run into issues like this?

My system should be more than enough to handle it. i7-920 @ 3.8ghz and ATi 5870. Running latest catalyst.

More about : ati 120hz monitors

a c 217 U Graphics card
a c 133 C Monitor
October 21, 2011 10:44:43 PM

There are 2 possibilities. If this also happens in game, you probably have MLAA turned on in your CCC graphics settings. It's a post process form of AA that will cause text to become blurry.

Another possibility, that will happen at the desktop, is ClearType text will need to be readjusted for the new monitor. You need to go to the control panel and look under Appearance and Personalization -> Fonts -> Adjust ClearText type
m
0
l
October 22, 2011 12:29:46 AM

MLAA is turned off, and running through ClearText doesn't fix anything. All of the samples it gives me look awful. It really isn't just the text that looks blurry it's everything on my screen with the text being the most noticeable.
m
0
l
Related resources
a c 217 U Graphics card
a c 133 C Monitor
October 22, 2011 1:09:57 AM

Is your screen completely covering the whole monitor? It's possible it's underscanning. There is a setting in the CCC to adjust that if that is the problem.

Other possibilities is a faulting monitor.
m
0
l
October 22, 2011 3:58:26 AM

bystander said:
Is your screen completely covering the whole monitor? It's possible it's underscanning. There is a setting in the CCC to adjust that if that is the problem.

Other possibilities is a faulting monitor.


No. When i set my monitor to "Aspect" instead of "Wide Fill" it doesn't even come close to covering the whole monitor. How do I change this in CCC? I think underscanning may be the culprit.
m
0
l
a c 217 U Graphics card
a c 133 C Monitor
October 22, 2011 4:11:38 AM

teegale said:
No. When i set my monitor to "Aspect" instead of "Wide Fill" it doesn't even come close to covering the whole monitor. How do I change this in CCC? I think underscanning may be the culprit.


I don't currently have CCC installed, as I'm using Nvidia atm, so I can't recall exactly, but you should find it under one of the display settings in the CCC, and you just need to set it to 0% or 100% (can't remember which).
m
0
l
a c 143 U Graphics card
a b C Monitor
October 22, 2011 4:24:41 AM

If you're talking about scaling options, it's under MY FLAT PANEL>>SCALING OPTIONS.
You'll see a sidebar with percentages allowos you to fully adjust the picture to fill up your screen.
m
0
l
!