Another: Cant enable CFX with 6870

I've been surfing the web for answers with this issue. Tried swapping out the cards and both work fine. Tried reinstalling drivers, tried older drivers. Even did a reinstall of Windows.
And the cfx bridge is installed.

I have before this setup, had 2x5770 cards. That worked perfectly fine?

I really have no idea what to do :/, im thinking of just sending back the card even though it works just fine.

This are my spcs:

Windows7 Ultimate Edition 64bit @ 7600 Build
AMD Phenom II X6 1090TBE/AM3 3.2GHz 9MB 125W
ASUS M4A89TD PRO/USB3
Corsair PC3-12800 1600MHz XMS3 DDR3 4GB
Club3D Radeon HD 6870 CGAX-68724F
Club3D Radeon HD 6870 CGAX-68724F
Corsair Professional Series HX 1050W
13 answers Last reply
More about another enable 6870
  1. Wow overkill PSU haha nice. That'll last a while!

    Ok on to the actual matter at hand... have you tried a different CF bridge? Also, what does CCC say in the Crossfire tab?
  2. Yes I've tried with another Bridge.

    Dont know what u mean with Crossfire tab?
    Since i cant see CFX in my CCC :/
  3. A friend tweetet me this option.

    I'll see if it will work!

    uninstall them both drivers and then run driversweeper. Then remove card 2, install driver. Add card 2, install driver.
  4. I would generally say you should install the drivers with both cards installed, but running driver sweeper is definitely a good idea first.

    As for the CFX tab, it should be under Gaming, then AMD CrossFireX and you can enable or disable it.
  5. I've tried installing it with both cards installed. And runned driver sweeper.
    I have no CFX tab, this is what i see

    Under device manager I can only see the first card.
    When I try only to run one card in my 2 PCIE, I get no signal on my monitor and my mobo shows a red light at the PCIE slot above.

    I've run test's with my older setup with 2x5770, and i get the same excact problem. Cant enable CFX in CCC.

    I remember when i had this setup i was running 32bit, and i have 64bit now. And Im starting to think that it is the 64bit that is bugging me.
    It's like my 2nd PCI slot is disabled, since i cant see it in Device Manager. I dont have any options for that in my BIOS, and i dought that it would work if I update my BIOS. Cause a CFX has worked before.

    ?? Any thought's on this :/ that could help me further
    Thanks for trying to help me wolfram23, I hardly get any help from anyone else. Even AMD is'nt helpful :(
  6. Well unfortunately it could mean a dead motherboard slot.

    I'd also say just make absolutely 100% sure that the card is getting fully inserted into the PCIe slot. I know that with my case stand-offs fully installed, my cards for some reason would end up kind of crooked as their L-brackets hit the case too early, so I had to unthread some of the stand-offs and then the cards could go in properly.
  7. After a allot of attempt I've tried. I now also think that it is a dead mobo slot. Cause what else could it be? :/ MSI Afterburner only detect one card.
    And the same does the Device Manager.

    I can hear when i press the card down in the slot that it is correctly installed. Would be weird if it jumps abit up again, but I'll check again in the morning for a last time.
    I even looked through the manual of the mobo, and I couldnt find any options that had any slots disable/enable in BIOS.

    Thanks for the helps m8
  8. Did you test each card individually ? in each slot ?
  9. Both run normal as they should in PCIE-1. but both dont work in PCIE-2
    My mobo has a function when something is wrong on the mobo, it has a LED light. And in this situation when i have a card in the second slot. It's showing a red light. meaning failure.

    Which gave me the conclusion that my 2nd slot would be dead. But after this that i discovered right now, made me even more confused.




    http://imageshack.us/photo/my-images/534/unledpt.jpg/
    Both cards are installed at this point^
    Device Manager still only detects one card + MSI Afterburner
  10. it means that it's available for use, no hardware is filled in. not confusing.
    try to clean the PCIE with any dry cleaner and check out what will happen.
    Also, try to update to he latest BIOS, maybe it helps.
  11. Well i have no more ideas for what could be wrong.
    I vacumed the Slot for any dust, swapped the cards around to see if there was any changes.
    And i updated my BIOS. :'(
  12. so you might have a problem with the secondary PCIE unfortunately, if your MOBO still in warranty you can RMA it, most MOBOs has 3 year warranty.
  13. I think that might be the case for me..
    Thanks for trying to help me out though. Appreciate it
Ask a new question

Read More

Graphics Cards Graphics