Sign in with
Sign up | Sign in
Your question

Computer does not boot after memory upgrade

Last response: in Memory
Share
January 30, 2013 5:17:51 PM

Hello

My new memory modules (Crucial part code: CT25664BA1339) do not appear to be compatible with my computer system (Alienware Aurora ALX). :( 

I installed the new memory modules in to the 3 remaining slots giving a total of 12 GB (i.e. 6 x 2 GB). I ensured that the modules were fully seated with both clips in place; although I did notice that the new modules are 2-3mm higher than the old ones. :??: 

When the computer is switched on the fan starts on maximum speed and the hard disk drive light is on constant. The computer does not boot, the BIOS screen does not display; no error messages are displayed and no alarm beeps are sounded to indicate what the problem may be. :( 

I switched off the computer, uninstalled the memory and my computer is now operating correctly again. :) 

Before ordering this new memory I downloaded and ran the CrucialUKScan compatibility checker to ensure that I ordered the correct memory. It does not specifically list this memory module (Crucial part code: CT25664BA1339) in the list of compatible upgrades (inc. Crucial part code: CT1026793) but the specification of these two modules is exactly the same i.e.:

2GB
DDR3-1333 SDRAM
PC3-10600
240-pin DIMM
NON-ECC
CL=9
1.5v
Unbuffered
256Meg x 64

Is there something else that might be causing the problem?

Thanks for your help.
:hello: 

a b } Memory
January 30, 2013 5:37:15 PM

I would try this now... Take out your old RAM and put the new RAM into the same slots the old RAM was in. Does it work? Does the full 6GB show up in the BIOS and in Windows?

If yes, you could be dealing with other timing issue differences between your old RAM modules and the new RAM modules.

If not, the new RAM might just be bad.

Either way, when adding more RAM to a system, I'd always recommend you try to match your existing RAM as a rule.
January 30, 2013 6:00:00 PM

Agreed.

At the very least match the memory type and timings!
Related resources
a c 104 } Memory
January 30, 2013 6:04:32 PM

Sometimes more sticks of ram require a bit of extra voltage.
Try upping the voltage from 1.5 to 1.55 or 1.6. Never higher than 1.65.

January 30, 2013 6:05:12 PM

Both of these dudes are correct, never mix memory like this.
January 30, 2013 6:50:03 PM

thanks for your help guys...

I reseated the modules and replaced the old modules with the new ones. The computer beeped 3 times, booted and reported: MCH using DDR3-1333MHz. Warning! Overclocking failed. System restored to default setting. 4088MB OK.

So now it only has the new modules in but is only using 4GB instead of 6GB. Does this indicate a compatibility (timing) problem between the old and new modules or are the new modules faulty?

:??: 
January 30, 2013 7:39:27 PM

:hello:  hello again...

I reinstalled all 6 memory modules and rebooted. Windows 7 reports 12.0 GB (7.99 GB usable); I found other people reporting this problem and tried the following solution: BIOS only reports 8 GB but DIMM1 to DIMM6 have no errors shown - so I loaded default BIOS settings (mostly Auto) and rebooted but this has not changed memory detection.

I think I'm nearly there... what should I try now / more BIOS changes?

:??: 
January 31, 2013 5:12:06 PM

What version of windows are you using?

Current maximums:

Windows 7 Home Basic 4 GB(32bit) 8 GB(64bit)

Windows 8 4 GB(X86) 128 GB(X64)


a b } Memory
January 31, 2013 5:59:34 PM

Could be a couple of things going on here.

When you had only the new modules in (6GB total), it only recognized 4GB. This is a huge indicator. One of the modules could be bad. Since now, when you put all the modules in, you only see 8GB. This could be because 1 of your 3 memory channels has the bad module in it. The bad module could be keeping the 3rd memory channel from functioning altogether.

First thing to try-
The way you can find the bad module is:
1) remove all the RAM.
2) Use only 1 stick of the new RAM in the bank 0 (or 1 depending on your motherboard) of the first memory channel.
3) Start the PC

If it boots to Windows, the module is probably good. Repeat this 2 more times with the other 2 RAM modules. Find out which module keeps the PC from booting. If one of the modules keeps the PC from booting, you can probably conclude it's a bad stick and you should start the RMA process immediately with Crucial.

On the other hand, it could be a problem with the motherboard. If you determine each of your new RAM sticks allows your PC to boot, you may need to upgrade the BIOS to the latest release. I know some motherboards had issues recognizing memory in all banks. Upgrading the motherboard to the latest BIOS was usually the fix (considering all RAM modules are functional).

Second thing to try - upgrade your BIOS (I'd do this anyhow after you determine whether or not you have a bad RAM module).
a b } Memory
January 31, 2013 6:00:41 PM

groundrat said:
What version of windows are you using?

Current maximums:

Windows 7 Home Basic 4 GB(32bit) 8 GB(64bit)

Windows 8 4 GB(X86) 128 GB(X64)

Just an FYI...

I'm running Win7 64-bit Home Edition with 16GB of RAM just fine. Before that, when I had an i7-960 I ran with 12GB on the same OS.
January 31, 2013 6:59:25 PM

Guys many thanks for your help and ideas. I really appreciate it. :) 

I've solved the problem... it was down to module seating all along. doh! :whistle: 

In hindsight I should have removed the video card before installing the memory modules because the top of the video card was pressing against the clips holding in the modules.

After uninstalling and reinstalling modules a few times to see what was up the 3 clips on one side of the 3 modules fell off and dropped into a black hole inside the computer case. lol.

But this meant that I could now wiggle around with the modules until they felt well seated and it then booted up with all 12 GB showing in BIOS and Windows 7 Pro.

I put in a new video card today - without any problems - and found the clips to put back on at the same time. All is working fine now at last - sorry for my stupidity.

Thanks again and bye for now.
:hello: 
a b } Memory
February 5, 2013 2:37:07 PM

Great. Glad you got it fixed.

When you mentioned in your original post that you "ensured that the modules were fully seated with both clips in place", I tried to think of every other issue it might be.
!