Sign in with
Sign up | Sign in
Your question

Problem Installing Intel Chipset & Marvell Drivers on Asus Disc

Last response: in Systems
Share
December 19, 2011 3:16:33 AM

System Specs:
Motherboard: ASUS Sabertooth X79 LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 ATX Intel MB
Processor: Intel Core i7-3930K Sandy Bridge-E 3.2GHz (3.8GHz Turbo) LGA 2011 130W
Memory: CORSAIR XMS3 8GB (4 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
First Hard Drive (SSD): SAMSUNG 830 Series MZ-7PC064D/AM 2.5" 64GB SATA III MLC Internal SSD
Second Hard Drive: Seagate Barracuda Green ST2000DL003 2TB 5900 RPM SATA 6.0Gb/s 3.5"
Two Video Cards: ASUS ENGTX560 DC/2DI/1GD5 GeForce GTX 560 (Fermi) 1GB 256-bit GDDR5


Some Background Information
I just built my very first system with some help from my cousin. We finished putting all the hardware in place and booted on several different instances of the hardware assembly and got the clean "one beep" that the Asus manual indicates we should. We checked the BIOS for all the hardware on the machine. Everything looked like it should.

FYI, I am using an external DVD-RW drive via USB and loading Windows 7 Prof 64bit from a USB key.


The Problem
The problem is with the install of the drivers and the Win7 Pro 64bit OS. From the very beginning (second step) of the Windows installation, the install wants the drivers for the hardware inside the machine. However, we had to map to the driver folders manually inside the Asus support disc, but could not get the Intel chipset and Marvell drivers to load. We even tried to put them on a separate flash key and then map to it manually to no avail. I get several different types of errors, as to why the driver(s) could not be installed.

For example, the errors that pop up look like the following:

"The [Intel(R) C600/X79 series chipset USB2 Enhanced Host Controller #1 - 1D26
(D:\Drivers\Chipset\Driver\Install\All\patusb.inf)] device driver could not be
installed. Contact your vendor for an updated driver."


And similar errors for the other host controllers (i.e. "The [Intel(R) C600/X79 series chipset USB2 Enhanced Host Controller #2 - 1D2D ... could not be installed. Contact ... driver."


Drivers for Other Hardware Give the Same Issue
When installing the OS, the box labeled "only show drives for devices in my system" is checked. When I go to install them (for other devices and the Marvell drivers) the OS comes back and says that the "hardware for this driver could not be located." Often the system kicks back to the load drivers screen or hangs for a long period where I have to do hard reset.


Things I Tried
I could not find the drivers on the Intel site. But I have tried the ASUS site for updated drivers (see link below) and put them on a flash key, but they produce the same errors.
http://support.asus.com/download.aspx?SLanguage=en&p=1&...

Another bit of information, I also tried to put the ASUS disk in but it takes me to a "ASUS Motherboard Make Disk for DOS Menu" where the setup.exe and assetup.exe (in bin folder) isn't available and you can only create a disk to the A: floppy drive of the Intel and Marvel drivers. Frustrating.

I have also dug deep on forums to see if others have ran into this problem but could not locate a solution. Or maybe I am not searching with the right keywords.


PLEASE HELP
I was wondering if someone has encountered this error and could advise me on getting around this issue?

Been stuck on this problem since 11am this morning. Your help is greatly appreciated!

Thank you in advance!!!
a b B Homebuilt system
a b Ĉ ASUS
a b å Intel
December 19, 2011 10:10:12 AM

http://www.marvell.com/support/downloads/driverSearchRe...;jsessionid=CP4XTvpWPndLtywxhRvNfy3rhTJ8pn0VcttpKWT0DF7n2cWhxJbL!1151680137. Try marvell's own drivers after you uninstall the device in the device manager. Download, uninstall, reboot.
m
0
l
December 19, 2011 3:56:22 PM

First of all, thanks for your response/help o1die!!!!

Ok, I got it to work. In short, there was nothing wrong with the drivers.

SOLUTION
Turns out I was plugging the external DVD-RW drive and USB flash key (for Windows Install) inside the blue USB3 ports. All I needed to do was plug them into the regular black USB ports. Once I did this, I could load Windows 7 Pro 64-bit from flash key and subsequently all the drivers and utilities on the ASUS Motherboard and Video Card disks reading from the external DVD-RW drive.

m
0
l
!