Cd rom connection to mother motherboard

Hi ive changed my motherboard to an asus M2N - E and I cant figger out where I need to plug my cd rom drive into I no nothing about computers and like a challenge ive changed the mother board already and plugged all wires in but cant figer out how to plug the cd rom drive in can some one help me please.

Regards
Phil
11 answers Last reply
More about connection mother motherboard
  1. What is the ODD's interface ? SATA or IDE?
  2. rezervesizeja said:
    What is the ODD's interface ? SATA or IDE?


    Hi rezervesizeja
    Its a long thin one with 39 hols on the end. Cheers
  3. rezervesizeja said:
    What is the ODD's interface ? SATA or IDE?

    Is it an IDE
  4. phil34chilton said:
    Hi rezervesizeja
    Its a long thin one with 39 hols on the end. Cheers

    That's a IDE wire, your motherboard doesn't support IDE, you either have to buy a new optical disc device or you have to buy a ide to sata adapter. There is no other way.
  5. rezervesizeja said:
    That's a IDE wire, your motherboard doesn't support IDE, you either have to buy a new optical disc device or you have to buy a ide to sata adapter. There is no other way.


    Thank you rezervesizeja for your help, I have 2 cd rom drives both with IDE connection so if I buy 2 ide to sata connetions can I like them up like they are now with the ide connevtions?
  6. phil34chilton said:
    Thank you rezervesizeja for your help, I have 2 cd rom drives both with IDE connection so if I buy 2 ide to sata connetions can I like them up like they are now with the ide connevtions?

    Yes, If you buy IDE to sata, you can hook them both up, just remember IDE to SATA not the other way around.
  7. Adding IDE to SATA converter seems be the only way. Otherwise you will have to buy ODD with SATA compatibility.
  8. Aye cheers :)
  9. Ok just gone to turn the computer on for the first time and nothing? The mb is getting power as tge led is light up when pains power is turned on at yhe unit but when pressing the front power sitch theres nothing at all?
  10. phil34chilton said:
    Ok just gone to turn the computer on for the first time and nothing? The mb is getting power as tge led is light up when pains power is turned on at yhe unit but when pressing the front power sitch theres nothing at all?

    Did you used the IDE to SATA coverter? And did you touched the front header wires?
  11. Sorted it out now and up and running cheers :)
Ask a new question

Read More

Motherboards Connection CD-Rom