Sign in with
Sign up | Sign in
Your question

Reboot and select proper boot device

Last response: in Motherboards
Share
January 31, 2013 9:20:23 AM

So I recently built a PC with Windows 8. I have a Sabertooth 990FX R2.0 mobo. When I turn my PC on I am getting the message "reboot and select proper boot device." When I go into Bios I have my HDD as boot priority but it makes no difference. If I manually click on Windows Boot Manager my PC boots up fine but I have to go into the bios everytime instead of it recognizing. What is the recommended bios settings or how can I fix this?

Thanks for the help
a b V Motherboard
January 31, 2013 9:39:47 AM

try pressing boot menu when starting up, it's usually F8 key nowadays...
a b V Motherboard
January 31, 2013 12:15:19 PM

Are you using ahcii? If not enable it. Try to plug the Sata cable connected to your hdd/ssd to another Sata slot.
Related resources
February 1, 2013 10:10:06 PM

Xttony said:
Are you using ahcii? If not enable it. Try to plug the Sata cable connected to your hdd/ssd to another Sata slot.


Thanks I will try that and post my results.
February 3, 2013 1:30:50 PM

Problems solved! I switched the SATA cable slots between the DVD rom and the HDD and computer boots up flawlessly. Thanks!
a b V Motherboard
February 3, 2013 3:15:20 PM

lol i see, you didn't even need to switch them instead coulda just change the setting of which to boot first in BIOS...
!