Plugged in usb cable to ieee 1394

Hello everyone. I have a problem-I accidentally connected a usb cable to 1394 pins on my motherboard. I turned the power on, no POST screen, that's when I figured out something's wrong. I saw in the manual that it is not USB port but 1394. I plugged the USB cable where it's supposed to go and again no POST, no turning on the monitor, nothing... What damage could it have caused? It's a ASUS P5Q motherboard.
Thanks in advance - Milan
12 answers Last reply
More about plugged cable ieee 1394
  1. Reset the bios settings and that should power it up.
  2. Thx for the reply but allready tried, doesn't work, tried CLRRAM jumper and battery out, won't work...
  3. Are the fans, lights powering up?
    See if the PSU is supplying power with a multimeter
    Try a different PSU.
  4. The MB worked before, fans are powering up, hard drive spins up, graphics card's fan is spinning, everything is in order, but no video, no post screen, no boot, nothing...
  5. Sad to say but you could have killed the motherboard. You have from the way it seems tried about everything you could already.
  6. I read some other thread, a guy did the same thing, and after a little while the MB started working again... I hope i didn't for a few wires, I didn't plug anything into usb while it was plugged incorectly... :(
  7. Start the system using one ran card, remove hdd.
  8. Just tried-One ram module, no hdd, no devices attached except graphics... Nothing happens... I'm really worried now...
  9. If you have internal graphics try to run your system using that. Also if you can somehow manage to get a PSU try that too.
  10. No internal graphics on this mb... Tried other PSU, no improvement...
  11. Better go for a rlacement then. Because you have done everything that you could possibly do.
  12. Anyways, MB is fried :( ... Thanks for the help guys, we tried everything, I eventually bought a tester and it's fried...
Ask a new question

Read More

Asus Cable USB Motherboards