Sign in with
Sign up | Sign in
Your question

Asus P6T Deluxe V2/i7 920 won't post

Last response: in Motherboards
Share
January 31, 2013 2:11:08 PM

Greetings folks! Have a strange issue here that I can't seem to fix, so hopefully someone can help with what the problem might actually be.

Specs:
Mobo: Asus P6T Deluxe V2
CPU: Intel i7 920
PSU: OCZ GXS700
Vid: MSI N9600GT 1GB
RAM: 24GB Kingston HyperX Blu - somewhat recent upgrade from 6gb OCZ Value Series
HD: Main boot drive is Kingston HyperX 256GB SSD, 2 WD 1TB Caviar Green drives as data storage
Case: Not sure, pretty no-frills with no good cable management features
Misc: Have a USB3 card in there, but I learned after the fact that the P6T doesn't support the speed, so I just used it as extra USB2 ports. Also had an extra cooling fan inside the case.

Ok so, I built this machine 3+ years ago and it performed flawlessly until a few months ago. I added the SSD and the 24gb of RAM and reinstalled Win7 64. It was pretty awesome in terms of overall system speed, Lightroom, Photoshop, and Pro Tools chewed through pretty much anything I would throw at them. A problem had arisen when playing games. I would be happily playing along and the screen would go black, the monitor would show No Signal. The sound would continue (not gameplay sound but background audio, everything else froze) though. So I would force shut the machine down (5 seconds on the power button) and restart without any problems. This has happened maybe 3 or 4 times since I upgraded the RAM and HD (might be a coincidence but it didn't happen before then). Yesterday I was playing Star Wars Battlefront 2 and it happened again. This time the machine wouldn't boot. Not even post, no fans, no HD, nothing. I opened the case and saw the internal power button was red and the reset button green.

I've tried a number of tests:
- did the cmos jumper reset.
- pulled out the PSU and did the paperclip test. The blue light came on and the fan spun up. It was also able to power an extra internal fan I had installed.
- pulled the vid card in case it was shorting the psu. No change
- pulled the ram, nothing... added one stick, nothing
- this morning I disconnected everything from the mobo and powered it... still no change.

So I'm not sure what the issue could be. The airflow in the case may not have been great, so that may have played into things. I think I can assume that the mobo/cpu are installed and seated correctly because the machine was working fine for 3+ years.
Could be the PSU but the paperclip test showed that it was at least able to power the fan. I know from a bunch of reading I've done here that the test is not 100% reliable though. I think my first step is going to be picking up a new PSU to see if that's the issue.

If the video card fan for some reason stopped operating, I could see the card getting fried, but wouldn't removing it allow the mobo to at least begin the process of posting?

Can I rule out the mobo/cpu? It would seem odd if those were fried, especially when very little has changed in there in 3+ years and it was performing great.

Any insight would be greatly appreciated!

Thanks in advance,
Blair
January 31, 2013 4:43:07 PM

Ok so I went and bought a Thermaltake Dr. Power tester and a Thermaltake TR2 700w... it good good reviews and the price was decent.

I plugged the OCZ psu into the Dr. Power and it was a big fat fail. I then plugged in the Thermaltake and it lit up like an xmas tree and beeped like it was supposed to.

Plugged the 24pin mains and the 2x4 pin cpu power in and the internal power button appeared to function.

I'm assuming the problem is solved for the moment... I'm going to put everything back together and work on my cabling for better airflow and then see if it all fires up like it should.

My question now is... what caused it in the first place?
- was the psu starting to fail and couldn't handle the load when I was running games?
- was maxing out the ram too much for the psu? I used one of the online calculators for determining how much wattage I needed and it was under 500... so I'm not sure that's the issue.

Anyhoo, if anyone has any insight... greatly appreciated!

Blair
!