Sign in with
Sign up | Sign in
Your question

Problem with 5.1 Realtek HD Audio - GA-990XA-UD3

Tags:
  • Motherboards
  • Realtek
  • Audio
  • HD
Last response: in Motherboards
Share
February 1, 2013 2:40:32 PM

Hi, i have one very annoying problem with Realtek HD Audio. My subwoofer no sound, because there is no option to boost, correction ( No Room Corection Menu ) in Realtek HD Audio Menager. In properties > Enhancements either, also no such option. I hope someone can help me...

More about : problem realtek audio 990xa ud3

November 15, 2013 2:25:21 AM

Having this issue as well, can anyone help? Same MOBO.
Related resources
January 5, 2014 6:55:24 AM

karov said:
Here are the pictures. No advanced options. My Motherboard is GA-990XA-UD3...
http://www.gigabyte.com/products/product-page.aspx?pid=4434#ov



lakiluki said:
Having this issue as well, can anyone help? Same MOBO.


Same problem. same motherboard. sounds looks just like the screenshots. sounds ok in the manager but no bass from anywhere else.

board: ga 900xa ud3 rev.3
cpu: fx 9350
gpu: sapphire 7770
os: windows 7x64 sp1 updated to the latest
ram: adata 16 gb 1866 cas 10
January 5, 2014 9:28:47 AM

OOOK ... I found the answer. the trouble is that you get a Dolby home theater package with this board they have tweaked the driver to make it this way. This is not a GLITCH.
in case you are willing to let go of the dolby home theater, then install the vanilla version from the realtek site or find another gigabyte board driver cd with HD audio drivers.
!