Sign in with
Sign up | Sign in
Your question

Port Forwarding Help, PLEASE: 'Private' vs. 'Public' Ports on Generic CompUSA Ro

Last response: in Networking
Share
January 16, 2011 9:59:29 PM

Hello,

I'm having problems trying to forward a port for uTorrent through a VERY generic 'CompUSA 54Gps Wireless Broadband Router' [SKU 333628 - NO other name/make/model number to go on, except for an FCC number on the bottom of the router].

I'm following instructions on PortForward.com, but none of the three CompUSA routers they have listed is *exactly* like mine in the screenshots they show - which isn't a problem...that is, until I get to the point where I have to click on NAT > Virtual Server & add the rule for PF....

At that point, I am supposed to enter an IP address & a port number, according to PortForward.com; however, my Extra-Special Generic Router has TWO fields for port numbers: 'Private Port' & 'Public Port' (in addition to fields for 'Private IP', 'Comment', and a drop-down choice of 'TCP', 'UDP', or 'both').

So, what on Earth am I supposed to put in the two port number fields? I tried putting the same port number in both, but it's still not working....

I also read somewhere in my search that it may be a problem stemming from ISP type, i.e., satellite - which is what I *believe* we have....

Any help would be greatly appreciated - thanks!
January 16, 2011 10:37:42 PM

you assign a local Static IP to your computer.

'Private Port' & 'Public Port' number should be the same
Private IP is the Static IP of your computer
drop-down choice to be save is Both
Comment can be empty
January 17, 2011 1:25:47 AM

Thank you for the information!

However, I'm still in a quandary:

Quote:
'Private Port' & 'Public Port' number should be the same


"So, what on Earth am I supposed to put in the two port number fields? I tried putting the same port number in both, but it's still not working...."
Related resources
January 17, 2011 3:41:08 AM

Manually forwarding a port

If UPnP/NAT-PMP is not available or does not work in your router, it will be necessary to forward the port manually. A forwarded port is needed for any P2P client you use, not just µTorrent. Since we want to forward a single port, we need to set the listen port for µTorrent:

To set a single port, navigate to Options > Preferences > Connections

Click "random port" once, and note the port number provided. This will be the port number you will be forwarding in your router. (You may also assign a port number of your choice)

Uncheck "Randomize port each time µTorrent starts." The port number will no longer change each time µTorrent is started.

January 17, 2011 5:00:08 AM

Quote:
Manually forwarding a port

If UPnP/NAT-PMP is not available or does not work in your router, it will be necessary to forward the port manually. A forwarded port is needed for any P2P client you use, not just µTorrent. Since we want to forward a single port, we need to set the listen port for µTorrent:

To set a single port, navigate to Options > Preferences > Connections

Click "random port" once, and note the port number provided. This will be the port number you will be forwarding in your router. (You may also assign a port number of your choice)

Uncheck "Randomize port each time µTorrent starts." The port number will no longer change each time µTorrent is started.


I really do appreciate your time & desire to help me - but I'm sorry to say, this is going backwards for me...I am already way past these steps, all the way to the very last step before clicking 'Save' in the router settings...& just as stuck as ever...!
!