Sign in with
Sign up | Sign in
Your question

Memory or CPU/MB problem

Last response: in Memory
Share
February 1, 2013 9:36:15 PM

Short problem description: This morning my memory was suddenly cut in half by the bios. On post it only says half of my available memory 8GB in stead of 16GB.

The PC only recognizes only half, I've tried my ram in every combination, so matched pairs of dualchannel and mixed pairs. All gave the same results. Every module is 4GB.

Below are the slots and the ram the bios reads. ( | = ram in slot, . empty slot)
A1 A2 B1 B2 Post/Bios Readout
. . . | 4GB
. . | . 4GB
. | . . 4GB
| . . . 4GB
. . | | 4GB
| | . . 4GB
. | . | 8GB
| . | . 8GB
. | | . 8GB
| . . | 8GB
| . | | 8GB
| | . | 8GB
| | | . 8GB
. | | | 8GB
| | | | 8GB

Besides doing the above, I also tried every row above with paired and mixed dual channel. And gave the same results.

It seems not to read the second module in one channel A1+A2 or B1+B2. A1+B1 e.g. does work. Again this is tested with paired and mixed dualchannel modules.

The MB is a P8P67-M New revision, CPU is i7 2600K. The interesting part however is, that the SPD tool in the bios, does see al the slots filled and can also read their information. So the BIOS SPD tool does see all the memory, in whatever combination, it can always see every module. I'm not into overclocking, all the memory speeds and cpu clock is standard. The MEMOK button did not help. I also already checked the CPU socket for bend pins, but all are okay.

Does anyone still think it is the memory modules/Memory? Any suggestions to determine what the problem is? Can I rule out the memory?





More about : memory cpu problem

a b } Memory
February 1, 2013 11:20:47 PM

So you are mixing and matching RAM?

We will need more info on the RAM.

I am most intrested in it's voltage and if you have tweeked it up a bit?
February 1, 2013 11:36:08 PM

Hi, it's corsair vengenance ram, 2 sets of dual channel ram. Both sets have modules from the same series, with the serial number on both sets only having a difference of 1, between the modules in each set. Even the sets are from the same series and only having a difference of 23. So set 1 has a module with SN 507945 and 507946... And the second set SN 507969 and 507970. I've been always using them in the correct pairs, but for testing I also used one from set 1 and one from set 2 as a pair (which I called a mixed pair). So I tested the paired correctly and mixed, but I didn't change the memory before the problem started. They were always paired per set. The problem started when I booted the morning and a bios error came: cpu overvoltage error... Which went away after reseting the bios (even with the clrtc jumper). I never change(d) the voltage of the cpu and always have it at the standard/default settings, just like the memory. It is on default, not even XMP, so 1.500 and 1,050/1.050. They are the default settings which have been working for over a year. Hope this helps...
Related resources
Can't find your answer ? Ask !
February 2, 2013 12:22:57 AM

Well then possibly stuff could have been damaged when your motherboard decided to overvolt this morning
February 2, 2013 12:30:05 AM

Yeah, but based on my memory testing, can I rule out a memory error? Is it more likely to be a cpu,mb or power supply issue?
February 2, 2013 1:03:11 AM

It could be a combination, im not really sure, but for your computer to suddenly overvolt and then have issues worries me. Do you have other ram you could test? Like from a friend
February 2, 2013 1:07:59 AM

I have the same worries..:)  i'll try and get some...I hate when this happens, since you can't rule out a single piece anymore with the memory controller being on the cpu..
February 2, 2013 1:28:20 AM

Well the cpu was what overvolted, and that's where the memory controller is you are right, that concerns me. Anyways hopefully this was a hiccup and maybe it's just 2 of the ram sticks.
!